Support

Open search

My Note 9 doesn't have option for 4g/LTE

Highlighted
First Poster

My simcard is 4g but i can't turn my new phone to LTE 4G mode as it doesn't give me option. How do i get that option?

4 REPLIES 4
Highlighted
Moderator
Moderator
@Ethiopia: The best way to go about this is to enable the Auto Connect feature as this will connect to the strongest available mobile data signal in your area.

Settings > Connections > Mobile Networks > Network Mode > LTE/3G/2G (auto connect)



Highlighted

@AnrewL  on the drop down menu i only see 2g and 3g/2g (auto connect). I check other people phones they have LTE option just like what you said. Mine is Note9 SM-N9600.

Highlighted

If your SIM card/network plan has 4G/LTE enabled it will show here, if it's not then I'd suggest getting in touch with your Network to double check things on their side. 

 

:smiling-face:


Say "hello!" and
 
Introduce Yourself, or virtually hangout in the Samsung Lounge

Highlighted

Screenshot_20190626-195852_Phone.jpg

Why doesn't  my Note 9 N600 have LTE? Are 4G and LTE the same?

Top Liked Authors