Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Weird green images when using pro mode

(Topic created on: 15-10-2019 11:47 AM)
Lexxy
First Poster
Options

Hi all, I took a few sunrise shots this morning with my note 10+ 5g in Pro mode. If I just took the photos as normal they were fine but as soon as I zoomed in a bit the image turned out all green! Can anyone offer any suggestions?

Un-zoomed Pro ModeUn-zoomed Pro ModeZoomed Pro ModeZoomed Pro Mode

Thanks in advance,

Lexxy.

0 Likes
8 REPLIES 8
AndrewL
Moderator
Moderator
Options
@Lexxy: This is a strange one. I attempted to recreate the issue and wasn't successful, although i did notice a green tinting when using the manual focus option (this would only be present when applying the focus via the slider, and would disappear once I'd applied it). So I'm able to look into this for you, please open the affected image in your Gallery > Tap the 3 dots in the top right > Details, and let me know the specs of the Pro shot? (Aperture, Focal Length, Flash, White Balance etc).
0 Likes
DL31
Troubleshooter
Options

Hello,

 

It happens when you zoom in with the previous version of samsung camera.

I was able to get this kind of shots all the time before, but now i cannot reproduce them.

Note that as far as i recall, it did not occur when i used AUTO settings in Pro Mode (like WB auto).

EDIT : just checked again and yes, the problem is gone for me. You need an updated software.

 

If that's the problem you are talking about :

- you shoot RAW pro mode jpg+raw of a photo while zooming in

- the photo rendered in the gallery is OK but zoomed out

- the dual version (because you shot raw+jpg) of the photo (the one zoomed-in) is greenish and some purple, like a photo slide in the old'days 😉

 

For me it seems that it has been fixed a while ago with an update of samsung camera. I have not been able to reproduce this problem since. I think it was due to the raw showing up without the true jpg (real colours) rendering.

 

If you test on trees/grass environments you should get not only green, but also purple areas. If so, that's the same kind of problem i noticed a while ago. No worries just update your samsung cam or wait for the update to show up (or update your Note10+ software !).

 

Example of what i got before the update :

The little trees are supposed to be green (appear purple) and the wall behind is more pink/redish and appears green on the photo. It is like the 'negative' photo of a slide.

 

20190924_185606.jpg

0 Likes
Lexxy
First Poster
Options

@AndrewL wrote:
@Lexxy: This is a strange one. I attempted to recreate the issue and wasn't successful, although i did notice a green tinting when using the manual focus option (this would only be present when applying the focus via the slider, and would disappear once I'd applied it). So I'm able to look into this for you, please open the affected image in your Gallery > Tap the 3 dots in the top right > Details, and let me know the specs of the Pro shot? (Aperture, Focal Length, Flash, White Balance etc).

Hi Andrew,

 

Thanks for the reply. The settings are as follows:

Camera Samsung SM-N976B
Aperture F1.5

Focal length 4.30 mm
Flash No flash

White balance Auto
ISO 80

Exposure time 1/100 s

Resolution 4032x1098

 

I have been experimenting with this and it only consistently appears between zoom levels of 1.3x - 1.7x Outside of this range and it's hit and miss...

 

Cheers! 

0 Likes
Lexxy
First Poster
Options
@DL31 Thanks for the reply. Your image is exactly what I am seeing between zoom levels of 1.3x - 1.7x. I've already tried to disable RAW but the problem is still there. But as you said it is probably a software update so I will just have to hope Samsung get one rolled out for the note soon.

Thanks again for your help.
Cheers!
0 Likes
DL31
Troubleshooter
Options

This problem is really gone for me. Whatever the settings are i cannot reproduce the bug.

Cam version 9.5.00.58

N975FXXU1ASJ2

 

Did you try to delete the cache etc ? Initialize samsung camera.

0 Likes
Lexxy
First Poster
Options
Yeah same version on my phone too... I've deleted the cache but not sure how to initialize the camera?
0 Likes
DL31
Troubleshooter
Options

Open the camera, top left wheel (options).

Scroll down to initialize the parameters.

0 Likes
Lexxy
First Poster
Options

@DL31 wrote:

Open the camera, top left wheel (options).

Scroll down to initialize the parameters.


Thanks for that but there is only the reset option amongst all the other settings. No initialize option. Thanks anyway. 

0 Likes