Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Sound fade on Galaxy Note 10

(Topic created on: 08-04-2024 01:46 AM)
216 Views
drugon
First Poster
Options

I've noticed that there is a sound fade effect turned on by default which spoils some music. I wonder how can I turn it off?

0 Likes
4 REPLIES 4
Joeeye
Maestro
Options
What are you using to play music? If you're using Samsung Music, there's an option which fades tracks when the next song is played which you can disable in settings.
0 Likes
drugon
First Poster
Options

I've noticed such issue in yandex music and youtube. So I guess it's a common system feature. And this can happen in the middle of a track if there is a silent and then much louder part. I can give several examples on youtube with time codes.

0 Likes
Joeeye
Maestro
Options
Not something I've noticed tbh but it does sound like a system option to normalise audio to remain balanced. I personally keep to defaults with just Dolby Atmos enabled and I don't hear any sound fluctuations in levels in any app or games, YouTube, Samsung Music etc. The only time volume does drop is during the notifications sound, but this is expected.

In YouTube there is also a setting called "Stable volume" which I assume also normalises sound to prevent it being too quiet/loud depending on your current volume settings.
0 Likes
drugon
First Poster
Options

So after several experiments I found out how this algorithm works. First of all - it happens only with headphones. I'm using AKG headphones that I received with my phone. Second - it happens only when there is some pretty long loud part before silent part goes. Third - it happens only if sound volume is not too high (due my tests it doesn't appear on 50% volume but clearly appear on 20-25% volume). You can check Nine Inch Nails - The Day World Went Away on youtube for example. It happens during last 15 seconds of the track but again to hear it you should use headphones, set volume to ~20% and start to listen track at least 30 seconds before it ends or so. I've tried to turn of Dolby Atmos option but that didn't help.

0 Likes