Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Predictive text greyed out on Note 9

(Topic created on: 25-09-2021 10:52 PM)
4827 Views
Members_niwDSkL
First Poster
Options

To activate

Go to setting>General Management >Language and input>On-screen keyboard>Manage Keyboard 

De-select Samsung keyboard Neural Beta and

Select again.

This will reactivate the predictive text under Smart typing.

Hope this helps.

0 REPLIES 0