Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Note 9 reads texts aloud and I can't stop it

(Topic created on: 30-01-2024 11:19 AM)
230 Views
Xodiac
Journeyman
Options
Title says it all really. It's been doing this for months and is annoying. I have to turn down volume quickly if I'm somewhere where it's awkward.
I've looked through settings a few times and tried different things but can't find a way to stop it.

0 Likes
2 REPLIES 2
JerryS
Voyager
Options
Hi, Have you checked the text to speech settings? Where these are seems to vary but if you go into settings and search for text to speech hopefully it will find them!
0 Likes
Xodiac
Journeyman
Options

Thanks, I'd tried that before and other than changing language to Japanese to make the voice less intelligible nothing fixed it. 

But while I was in settings looking for a fix yet again I occurred to me go into permissions and checked out SMS read permissions. I tried switching off a few apps and I seem to have cured it. 

So then I thought I'd give back permissions one by one to find which app was causing the problem and hey, they're all back and it's still fixed. Weird. Maybe a s/w glitch?

I'll be pleased if it stays fixed though as it's been annoying for months. Fingers crossed!

0 Likes