Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 
Go to solution Solved

Do Not disturb turns itself off!

(Topic created on: 03-03-2020 06:38 AM)
9267 Views
Hawi80
Student
Options

I noticed 2 updates ago do not disturb turns itself off. What in the world! Anyone know of a fix for this.

0 Likes

1 Solution


Accepted Solutions
Solution
tarsins
Explorer
Options

There are new options with Android 10. Check Settings->Notifications->Do not disturb, especially "Duration". 

View solution in context

8 REPLIES 8
Solution
tarsins
Explorer
Options

There are new options with Android 10. Check Settings->Notifications->Do not disturb, especially "Duration". 

Hawi80
Student
Options
Thank you! This was my problem.
So13
First Poster
Options

In settings-Digital Wellbeing- wind down. Turn off wind down it was overriding my do not disturb schedule. 

cp14
First Poster
Options

The option "Duration" is somehow not working properly for me. If it turn it on and set a time, it will not turn off by itself after that. Can somebody help me?

0 Likes
Roseray
First Poster
Options

I have a Samsung galaxy A3 2017 model and have do not disturb on 24 hours a day, it keeps switching itself off periodically,  how do I stop this from happening?

0 Likes
JLanam
First Poster
Options

Thank you! I think this may have been my problem. I just wanted it to turn down the screen, not override my Do Not Disturb settings!

0 Likes
plant1965
First Poster
Options

I have an S-20 Ultra and this was the solution to this problem as well. I had to increase the hours of the duration. Thank you this was really frustrating me! 

0 Likes
douglasrac
Student
Options

This keeps happening in 2023 and there is no Duration option in Do not disturb. 

0 Likes