Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

WhatsApp can't install on my A30

(Topic created on: 17/05/20 23:15)
Czar1
First Poster
Options
Galaxy A Series

Screenshot_20200517-214937_FMWhatsApp.jpg

I tried to Install WhatsApp on my Samsung A30 and I got a response that the WhatsApp is out of date and am seeing a future date.

 

Have checked my phone date several times and everything is correct. 

0 Likes
Reply
2 REPLIES 2
BandOfBrothers
Superuser I
Superuser I
Options
Galaxy A Series

Hi @Czar1 

 

Perhaps delete this from your phone and rhen from the myapps section in your Playstore and try again.

 

🌈 Stay Safe  🌈 

 

 




Current Phone ~

Samsung Note 20 Ultra 5G SM-N9860_256Gb SnapDragon 865+

Samsung One Ui 3.1/ Android 11.

0 Likes
Reply
Czar1
First Poster
Options
Galaxy A Series

Thanks for your feedback, bur I have done that several times but I still keep getting the same error message..

0 Likes
Reply