Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Samsung Galaxy A70 Play Store issues

(Topic created on: 07-06-2019 10:05 AM)
2570 Views
Zahran23
Explorer
Options

The Wi-Fi is working normally fine on the mobile, but when downloading large apps/games from the play store and turns the screen off the download pauses after few minutes and i need to open the screen in order to resume it, and if i didn't open it the download stops. I made a topic before on the same issue and the answers were make the screen timeout longer, it is 10 minutes only and i don't want to rape my battery in order to download an app, so please any solutions?

0 Likes
7 REPLIES 7
Zahran23
Explorer
Options

??

0 Likes
AntS
Moderator
Moderator
Options

Hi @Zahran23. I see from your other thread that you've covered some of the standard steps already.

 

Unsure if you've had a look in Settings > Device Care > Battery > 3 dots (menu) > Settings > Sleeping apps, to see if the Play Store app is on that list. If it is, then you could temporarily remove it from the list whilst you're dowloading large files; and add it again, if you want, when you're done. (You can do similar for other apps you temporarily want to keep from sleeping too BTW.)

0 Likes
Zahran23
Explorer
Options

I don't have any apps in the sleeping apps..

0 Likes
AntS
Moderator
Moderator
Options

No worries. Does it do the same thing whilst the phone's on charge?

0 Likes
Zahran23
Explorer
Options

Yes, it do the same thing while in charge too.

0 Likes
AntS
Moderator
Moderator
Options

Sorry about the delay in getting back to you, @Zahran23!

 

There should be a 'Stay awake' option in the Developer options menu that'll keep the screen from sleeping whilst the phone is charging - so hopefully you'll be able to download large files whilst the phone's on charge.

 

If you don't have Developer options enabled: Settings > About Phone > Software Information, and click on 'Build Number' seven times, and it should tell you that Developer mode has been enabled. If you go back into the main Settings menu, Developer options should be right at the bottom, click into that, and toggle the 'Stay awake' option to either on or off as you need. (You can also toggle Developer options off and re-enable as per the above method if you wish to.)

0 Likes
kara619
First Poster
Options

i have the same issue ,  please let me know if you have solved it yet

0 Likes