Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 
Go to solution Solved

Original topic:

Icons greyed out but apps seem to be fine. Cannot set up email accounts, or can I copy A40>A40

(Topic created on: 31-03-2022 04:03 PM)
jbafalcon
Explorer
Options
Galaxy A Series

Using Smart Switch I have copied most of my original A40 to my new A40. It is not an exact copy in some areas but these can be tweaked later.

Strangely all the Samsung Apps appear in Grey, and according to Samsung means the apps are not installed. But all seem to function.

There seems to be one app that does not work and that is the Add an email account. No matter how I try is still reports 'Couldn't verify account> ....... POP3/IMAP  is not turned on for this account.' The username and passwords are correct.  I have entered the details exactly as are on my PC and original A40 and get the same error on the new A40, I added a new email to my original A40 and that was set up in a few seconds. I can therefore only assume there is a setting in the new A40 that is not correct.  I have Google/YouTube searched but cannot find anything that helps.

Screenshot_20220331-151011_One_UI_Home[1].jpgScreenshot_20220331-154847_Email[1].jpg

been trying since this morning, 6 hours ago!

0 Likes

1 Solution


Accepted Solutions
Solution
jbafalcon
Explorer
Options
Galaxy A Series

Found someone with the same problem on this forum, the solution was:

 
First Poster
Options
Mobile Apps & Services
 

 Resolved the problem by simply changing the password again.

Got some testing to do but seems to have fixed the problem😀.

 

 

View solution in context

0 Likes
4 REPLIES 4
jbafalcon
Explorer
Options
Galaxy A Series

I have tried to login to a few websites I have used for years, each asking me to login or register with user name and password as it is a new device. In every case so far the websites have not recognized my passwords although I know that I have entered them correctly.

I wondered if it could be something to do with having the sim card installed or not. It does not seem to make any difference. I know I have internet connection and have entered calendar events on the A40 and the PC and each are reflected in the other device, and in Digi-Cal calendar.

I am lost, so if you have any idea what may have caused this I would be very grateful to hear them. Hopefully there is a simple setting I have not found.

0 Likes
AndrewL
Moderator
Moderator
Options
Galaxy A Series

@jbafalcon: Do you have a custom Theme applied to your A40 via Settings > Themes? If you head here, and select an alternative theme, do the black and white app icons change accordingly. For your email issue, try heading to Settings > Accounts and Backup > Manage Accounts > Add Account, then select Personal (IMAP) or Personal (POP3) to see if you're able to add your account with either of these approaches. 

For your website issue, have you tried signing in via another device such as a desktop PC to see if the issue persists. Alternatively, try using another browser app on your A40 to see if this helps. 

0 Likes
jbafalcon
Explorer
Options
Galaxy A Series

Hi AndrewL

Thank you for your reply. This morning after getting nowhere I 'Reset' my new A40. I used Smart Switch to back up my old A40 to my PC so if there was a problem using Wi-Fi I could  take that out of the equation. I thought you could restore from the PC but seems not. New problem, Smart Switch popped up with 'USB File transfer is not allowed'. What now! why is it not allowed? No further help was offered so back to a wireless transfer. I am pleased to report I now have icons and apps in colour and they seem to be working, I have not tried them all yet. 

The email is still a big problem, no matter what I enter, POP3 or IMAP the exact and correct details for both Incoming and outgoing service are copied from my Outlook accounts for these but it still generates the same error message. I deleted one account and re-entered it manually still got the same error.

Probably a very long shot but is there a folder that holds the email information? My old A40 email accounts work perfectly so if there was I could copy it and paste it into my new A40.

I should be so lucky!!

Under General Settings it shows as Theme Default. all I have changed is the wallpaper.

0 Likes
Solution
jbafalcon
Explorer
Options
Galaxy A Series

Found someone with the same problem on this forum, the solution was:

 
First Poster
Options
Mobile Apps & Services
 

 Resolved the problem by simply changing the password again.

Got some testing to do but seems to have fixed the problem😀.

 

 

0 Likes