Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

heic

(Topic created on: 09-09-2020 04:23 PM)
9144 Views
Ian1000
Apprentice
Options
Please can you help - my phone has changed some images on the SD card to 'heic' format. 

Please would anyone let me know how to change them back to jpeg and stop my phone doing this in future?

Many thanks - Ian

1 Solution


Accepted Solutions
Solution
Anonymous User
Not applicable
Options
heic is an option in the camera settings.

View solution in context

8 REPLIES 8
Solution
Anonymous User
Not applicable
Options
heic is an option in the camera settings.
SusannaLR
First Poster
Options

Thank you, this worked. Pity about the months of wasted time trying to get rid of heic! More user friendly technology, consultation and communication needed, Samsung.

pugetsoundwave
First Poster
Options

I am having the same problem with photos sent to HEIC. I go to "camera app" but don't see how I can change back to jpeg. Ideas?

 

0 Likes
adriennep
First Poster
Options

MY HEIC is and always was sitched off

 

0 Likes
adriennep
First Poster
Options

Following. I checked the settings and the HEIC setting was and always has been switched off. Some of my photos are still in jpg file and others in HEIC

 

0 Likes
adriennep
First Poster
Options

It hasnt worked for me. My camera setting is and always was switched off. Some save as Jpg and others HEIC. I cannot view half the photos from my trip

 

0 Likes
Members_WpuaqXi
Student
Options

Hello. My A41 has started using HEIC instead of JPG but nowhere in camera or Album/ photo settings is there a switch to say save as HEIC or JPG. I have followed Youtube instructions but my phone just doesn't have the function shown to switch formats, its just not there. Any help please?

0 Likes
AndrewL
Moderator
Moderator
Options

@Members_WpuaqXi: Please can you try heading to the Camera app > Tap the cog symbol in the top left >  Look for an option called 'High efficiency pictures', and toggle this off if it is enabled. Alternatively, look for 'Save options' > HEIF pictures and toggle this off. 

0 Likes