Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Galaxy A40

(Topic created on: 11-08-2021 10:29 PM)
Graham52
First Poster
Options
Galaxy A Series

My mobile phone is not ringing when calls are coming in and it is going straight to voicemail.

Can anyone let me know how and which setting I need to change to make it ring and I can answer calls please?

3 REPLIES 3
Mitzzz999
Hotshot
Options
Galaxy A Series
If its a setting issue then maybe it's worth checking your call forwarding settings...

On my Samsung it's under...

Phone call - Settings - Supplementary Services - Call Forwarding

If its not your phone settings then you may need to contact your network or go to store for a replacement sim...

It's always worth powering the phone off, taking the sim out then popping it back in to refresh the phone too.
BandOfBrothers
Superuser II
Superuser II
Options
Galaxy A Series

Hi @Graham52 

 

Take a look on your Network's Providers help and support pages specifically for the option to delay the amount of time a phone call goes to your voicemail.

This should increase the amount of rings before your voicemail kicks in.

If you can't find this which is typically a short-code you key into your phone dialer app, then give your Network Customer Services a call.


Current Phone > Samsung Z Fold³ 5G.

0 Likes
Pinkgoo
First Poster
Options
Galaxy A Series
Same with me
0 Likes