Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 
Go to solution Solved

Original topic:

Galaxy A40 notifications are silent for some apps even though notifications are set to alerting for them

(Topic created on: 20-11-2021 04:47 PM)
GalaxyA40User
Apprentice
Options
Galaxy A Series

Hi, for certain apps like Outlook, the notifications for them are silent on my Galaxy A40, even though in settings I have set their notifications to alerting. This started occurring after an update this year. It only affects some apps and not all. Also, my phone is not on silent mode. Anyone out there can help? Thanks in advance.

#Galaxy A40

1 Solution


Accepted Solutions
Solution
GalaxyA40User
Apprentice
Options
Galaxy A Series

Hi, there was a phone update on the 26 Nov 2021. After the update my notifications went back to normal.

https://doc.samsungmobile.com/SM-A405FN/ROM/doc.html

View solution in context

0 Likes
5 REPLIES 5
xSteveuk
Black Belt 
Options
Galaxy A Series
Hi,
This page maybe helpful to you

How do I manage notifications on my device?

https://www.samsung.com/uk/support/mobile-devices/how-do-i-manage-notifications/
0 Likes
GalaxyA40User
Apprentice
Options
Galaxy A Series

Hi, thanks for replying. Unfortunately, I have checked and it still doesn't solve my issue. DND is not turned on. And notifications are not hidden. It's just that for certain apps, the notifications are silent even though I have repeatedly set them to sound in settings.

0 Likes
LiquidSnake
Hotshot
Options
Galaxy A Series
Try wiping the cache partition on the phone and that should resolve the issue. To do this, just search 'how to wipe cache partition Galaxy A40' and you should find what you are looking for 🙂. Hope this helps! 😎
0 Likes
AndrewL
Moderator
Moderator
Options
Galaxy A Series

@GalaxyA40User: For a better understanding of the issue, please can you confirm if you have been to Settings > Apps > Outlook (as an example) > Notifications > Email > Show Notifications (On) > Alert (On) > Show as pop-up (On) > Sound > Default notification sound > Vibrate (On)? 

0 Likes
Solution
GalaxyA40User
Apprentice
Options
Galaxy A Series

Hi, there was a phone update on the 26 Nov 2021. After the update my notifications went back to normal.

https://doc.samsungmobile.com/SM-A405FN/ROM/doc.html

View solution in context

0 Likes