What are you looking for?

Showing results for 
Search instead for 
Did you mean: 

Original topic:

Fingerprint not working after Android 12/One UI 4.1 Update

(Topic created on: 04-08-2022 09:57 AM)
Mike Fox
First Poster

So yesterday I updated my A22 5G to Android 12/One UI 4.1. Since then my fingerprint sensor hasn't been working at all.

The was another threat on here about a similar issue:

It seems to be resolved for them but it doesn't work here anyways.

Thats the Problem here the situation:

The sensor on this hone is the power button and it looks physically intact from the outside. I also wiped it with a paper towel which resolved scanning issues in the past but it didn't work this time.

On the other threat mentioned above there was the advice to rescan all the fingers that don't work and I tried.... So first of all the "Check added fingerprints" feature in the biometrics settings poped up once I clicked it but scanned nothing. Following that I tried to rescan the fingers starting with deleting the old ones. Also that didn't do anything the delete button simply doesn't work. After that the "Check added fingerprints" wouldn't open anyome.


I also don't expect that anyone on here is gonna be able to help with this problem but I created this because I wanted to know, if its a general issue with this update or if its an individual problem with my phone.



Samsung Members Star ★★

Hi @Mike Fox  if you are not able to remove the Fingerprints and reregister them I suggest that you wipe the cache partition . Follow these steps:

1. Turn off the device.
2. Press and hold the Volume Up key and then press and hold the Power key
3. When the Android logo displays, release all three keys.
4. An 'Installing system update' message will show for 30 - 60 seconds before the Android system recovery menu options appear.
5. Press the Volume down key several times to highlight wipe cache partition.
6. Press Power key to select.
7. Press the Volume down key to highlight yes, them and press the Power key to select.
8. When the wipe cache partition is complete, Reboot system now is highlighted.
9. Press the Power key to restart the device.

Temporary files will be deleted but no Data is lost.

In the A series you should not need to connect to computer unlike the S Series.

This may sort it out, if not check if you can now delete the Fingerprints.

I do not work for Samsung or make Samsung Products but provide independent advice and valuable contributions.

My Device- S21 Ultra 5G ( SM-998B/DS ) CSC= BTU , 12GB/256GB
One Ui 5.1,Android 13 .

I've had this problem with the A22 5G pre update, done what was suggested above, it worked...for a while, now have hit and miss bio, it's like the phone is quirky in this dept. Not great but how long are we gonna have a A22 for!? That's all;]
First Poster
Have this problem. If I restart the scanner works for the first time. It will then stop until another restart. Cleared cache nothing changed. This only happened after an update
First Poster

I have a Samsung zflip 3 and have same problem. After latest update says fingerprint sensoe not working.  Sat on phone with samsung help tried everything they recommended then was told bring it to a local dealer for repair