Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Do Not Disturb not working

(Topic created on: 03-01-2024 11:58 AM)
332 Views
dndr
First Poster
Options

So I was trying out the Do Not Disturb on my A52s but I really hated the notification which you cannot clear, so I installed an app called AutoNotification to block it.

Unfortunately looks like something went wrong because DND isn't working anymore - the button is still on the panel but when it's turned on I still receive notifications and calls although I'm not supposed to. I reinstalled to app multiple time to try to change it back, but it's not helping. I also resetted the settings, which didn't help either.

Looks like the DND feature disappeared from my phone, and there's just a useless button left. How can I get this feature back?

2 REPLIES 2
SxM--
Explorer
Options
Similar issue here, i have certain apps blocked to not receive notifications yet i still do.
0 Likes
TaoOoO
First Poster
Options
Same, I want to Block the notifications from Work on Z Fold 5, though I didn't allow the phone to receive notifications from WeCom in relax mode , the notification still would pop up, that is annoying 😕
0 Likes