What are you looking for?

Showing results for 
Search instead for 
Did you mean: 

can't swipe to anwer calls on new A55

(Topic created on: 02-06-2024 07:59 PM)
First Poster

I have an A55 about a month old. So far it has been pretty glitchy and underwhelming. I would say I regret this purchase and would advise others to avoid it.

It has always been very difficult to answer calls as the green button does not swipe. I tried the advice to change it to operate with a tap instead via the dexterity settings. This also does not work.

Another issue is that when texting the spaces get omitted so that all the words run into each other. I then have to go back and reinsert the spaces afterwards.

I tried to turn off the sound for notifications - it is on zero but this does not silence them. Turning up the ringer to a level I can actually hear it makes notifications stupidly loud, even though it is supposed to be a separate setting. Likewise with the media setting. So basically I have to have the ringer set so I often do not hear it just to avoid being deafened by notifications or any media I open with sound.

Is there an update that will fix these issues? Telling customers to use the volume up button to answer calls is hardly a decent resolution. And I seriously don't want to touch the volume up button if I can avoid it due to the issues with the sound levels for notifications and media.