Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Can't select 5ghz wifi after update

(Topic created on: 27-09-2022 03:02 PM)
Ray42
Pathfinder
Options
Galaxy A Series
My VM Hub3 reset itself overnight (presumably for an update) and since then my A22 5G is connecting to 2.4ghz rather than the 5ghz it was connected to. The hub has the same SSID for both frequencies, so how do I get the phone to prefer 5ghz?
0 Likes
13 REPLIES 13
dj9494
Navigator
Options
Galaxy A Series
Check if the hub is not switched between 2.5 to 5 ghz based on the device, lots of hub this kind of feature
0 Likes
dj9494
Navigator
Options
Galaxy A Series
Cause our mobiles don't have option to switch between the 2 speeds
0 Likes
Ray42
Pathfinder
Options
Galaxy A Series
It has both and unfortunately I need the 2.4ghz option for my smart bulbs. 5ghz is much faster and, until yesterday, my phone automatically selected it.
0 Likes
dj9494
Navigator
Options
Galaxy A Series
I know it has both , what I am saying is check the settings of your wifi router
0 Likes
Ray42
Pathfinder
Options
Galaxy A Series
I can switch either on or off, if that's what you mean, but that's no use to me.
0 Likes
dj9494
Navigator
Options
Galaxy A Series
Noo, the setting of your router. Google it out
0 Likes
keith30
Helping Hand
Options
Galaxy A Series
You'll probably need to reset your router.
0 Likes
Ray42
Pathfinder
Options
Galaxy A Series
What is it you'd like me to Google? I can switch either of them off and that's all. There are no other settings relevant to this.
0 Likes
Ray42
Pathfinder
Options
Galaxy A Series
Tried that first. It's definitely related to the update last night IMHO.
0 Likes