Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Can't disable camera flash on incoming calls

(Topic created on: 25-03-2021 02:33 PM)
728 Views
fade2gray
Explorer
Options

After first getting the A21s in Dec 2020 and exploring the settings, I stumbled on a setting to use the camera flash for incoming calls - can't remember exactly where I found the setting, but I left it enabled until trying to turn it off the other day.

I had to search online for an instructable where I found Settings > Accessibitly > Advanced settings > Flash notification > Camera flash, but my phone doesn't indicate that it's enabled in the first place.

FlashNotification.png

No amount of fiddling with the setting, interspersed with reboots, makes any difference - I just can't disable it on incoming calls.

I'm beginning to wonder if this might be due to any system updates the phone has had since enabling the feature, as I notice that some Instructables show that there should also be a setting for Screen flash which my phone no longer has if it had it in the first place.

Someone else I know with an A21s, who hadn't used the Flash notification before, had no problem toggling it on and off, but there was a difference in the flash between mine and their phone - mine flashes more rapidly than theirs on incoming calls.

I can assure you that I have not used a 3rd party app to enable this feature.

Any advice please?

0 Likes
2 REPLIES 2
99kingcone
Pathfinder
Options
if you have a look at Google on how to disable flash mode it gives you information on how to disable it
0 Likes
fade2gray
Explorer
Options

@99kingcone Thanks, but I've already searched to the best of my ability - unless you can provide a link to specific instructions?

0 Likes