Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

A70 in call keypad not working

(Topic created on: 17-10-2019 01:57 PM)
burnie
First Poster
Options
Galaxy A Series

My A70 keypad doesn't work during calls; ie when an automated switchboard says "Press 1 for customer services, 2 for sales etc."

Making an initial call is not a problem, its just when I have to choose an option during a call the problem arises.

Does anyone have any suggestions on how to fix this?

0 Likes
4 REPLIES 4
ChrisM
Moderator
Moderator
Options
Galaxy A Series

Hi @burnie 

 

When making a call and this happens does the screen show a symbol of the keypad that you can select?

burnie
First Poster
Options
Galaxy A Series

Yes, keypad appears and I can use the speaker and mute functions.

But when I choose a number, * or # nothing happens.

On my S8 you would hear a tone when you press a number, but on my A70 there is no sound.

0 Likes
AntS
Moderator
Moderator
Options
Galaxy A Series

@burnie , Is 'Dialing keypad tone' enabled or disabled?

 

Settings > Sounds and vibration > System sounds > 'Dialing keypad tone'

0 Likes
PhilD6W
First Poster
Options
Galaxy A Series

Hi,

 

I am having the same issue with my A70. The following setting is enabled.

Settings > Sounds and vibration > System sounds > 'Dialing keypad tone'

 

Any suggestions?

 

Many thanks,

P

0 Likes