Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

A40 Do Not Distub Problem

(Topic created on: 17-10-2019 08:09 AM)
ivan99
First Poster
Options
Galaxy A Series

I want to automatically activate Do Not Disturb to be on between midnight and 9am.  But when I set this via Settings -> Notifications -> Do Not Disturb -> Turn On As Scheduled the Do Not Disturb only stays on until  7am.

 

Any suggestions?

 


Screenshot_20191017-080539_Settings.jpg

0 Likes
2 REPLIES 2
Uath
Voyager
Options
Galaxy A Series

Hi Ivan and you are welcome.

 

Please, have you something inside exceptions option?

0 Likes
ivan99
First Poster
Options
Galaxy A Series

The only thing I have under exceptions is calls and messages from favourite contacts.  But the Do Not Disturb is being switched off even when I receive no calls/messages.

0 Likes