Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

A52s 5G After update to latest version => no network

(Topic created on: 22-10-2023 06:44 PM)
15430 Views
Oleksandr-S
Apprentice
Options

Hello,

After update with 1 October security patch. Phone doesn't see mobile networks anymore. I tried restart, safe modes, powering off - didn't help. Other things: On start it asks for sim pin code, it recognizes if i enter wrong pin.

I can't switch to manual network operator, un-toggling "Select automatically network operator" never finishes, it stays in state searching for networks....

When i try to change Network mode -> it's just ignored, it has value LTE/3G/2G (auto connect), and i can't change it.

Same sim card works fine with another phone A12. A52s was also working fine before update, and there were no issues during update, it started normally, except can't find network.

 

 

42 REPLIES 42
Oleksandr-S
Apprentice
Options

Hello, everyone. 

I got my phone from service, and it took me some time to get details on what they have fixed to make it work.

Their answer was: "The funny thing with mobile phones is that a issue can appear in different ways. Also the issue can be on different parts in the device that do not have to have any direct connection to the issue itself. Therefore one or all of these parts had a issue and were to reason for the issue you described. So after replacing these parts, the issue was resolved."

And these are parts they replaced according to them: microphone, the headphone jack, the charging port and a connection cable...
But i didn't had issues before update, so only after update those parts somehow impacted "Network connectivity"....

Good luck to you all!

riixii
Apprentice
Options

Thanks for updating here! I guess it's time to visit the service center. 

0 Likes
katlouise
Explorer
Options
Has anyone had any luck besides sending it in for service? Really reluctant to buy a new device especially since it feels like our hands have been tied but I'm out of ideas beyond swapping to another android build
0 Likes
2ndChoiceName
First Poster
Options

I am having the same issue as of December 30, 2023, immediately after updating to UI 6.0. Clearly an issue with this update, but Samsung Support via chat hasn't been able to offer anything beyond resetting connections and turning it on and off. Factory reset was also unsuccessful.  

0 Likes
Muckelel
First Poster
Options

Update 12/30/23: My internet still doesn't work. This hasn't worked since the update on November 1st. I think Samsung is doing this on purpose so that we have to buy a new phone. If anyone has a solution, please post it here :smiling-face:

 

 

0 Likes
hrncek
First Poster
Options

So today I updated my firmware and none of my sim cards in phone can connect to operator. Restarting phone did not help. Where can I report this to samsung?

Is there way to downgrade in simple way firmware?

thanks

0 Likes
2ndChoiceName
First Poster
Options

I haven't found a good reporting function, but I can advise that I have downgraded from UI 6 to 5.1 using Odin and the issue still persists. Network issues started with the update, but undoing it doesn't seem to fix it. Very frustrating!

A local phone shop suggested the network cable might have been damaged in the update, maybe due to heat.

0 Likes
NinoslavB
First Poster
Options

Hi all,

After almost two months I just got my phone back from the Samsung service center. Since it was under warranty, they have replaced complete motherboard and updated software to One UI 6.0, Android 14. Network IC was damaged (short circuit) together with  surrounding components.

I have a luck because this happened just one month before warranty expiration.

Good luck everyone!

0 Likes
shwetadixitsh
Student
Options

Did you find the solution to this. I am facing same problem after 1 Jan 2024 security update.

0 Likes
Estevam Varga
Student
Options

I have the exactly same issue... I even factory reseted it and it started to work again for weeks, but then I restart my phone, and after an "optimizing apps" restart it stopped to work again!!!!

This is unbelievable, I am 100% sure this is a software issue, and I can't do nothing about it... I dont want to factory reset again after all the trouble. Samsung nevermore for me.

0 Likes