Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

A52s 5G After update to latest version => no network

(Topic created on: 22-10-2023 06:44 PM)
15424 Views
Oleksandr-S
Apprentice
Options

Hello,

After update with 1 October security patch. Phone doesn't see mobile networks anymore. I tried restart, safe modes, powering off - didn't help. Other things: On start it asks for sim pin code, it recognizes if i enter wrong pin.

I can't switch to manual network operator, un-toggling "Select automatically network operator" never finishes, it stays in state searching for networks....

When i try to change Network mode -> it's just ignored, it has value LTE/3G/2G (auto connect), and i can't change it.

Same sim card works fine with another phone A12. A52s was also working fine before update, and there were no issues during update, it started normally, except can't find network.

 

 

42 REPLIES 42
katlouise
Explorer
Options
I'm pretty confident it's a software issue with the latest update - hopefully the next one will resolve it whenever it comes
0 Likes
NinoslavB
First Poster
Options

Yes, me too. But I had countless discussion witht the support but without any concrete solution

0 Likes
katlouise
Explorer
Options
Yeah. It's frustrating because I know it's a case of waiting (my phone is well out of warranty) but in the meantime I can't use my sim at all so the phone part is useless. I don't want to fork out a load of money for a new device to replace one that otherwise should work either 😕
0 Likes
Oleksandr-S
Apprentice
Options

On my side waiting for the new update didn't solve the issue, therefore a few days ago I sent my phone to samsung service center. Will post later their feedback if they provide any....

0 Likes
AJ1985
First Poster
Options

I was told to send my phone to a service centre for warranty repair but they are now saying it won't be covered by warranty due to "impact damage" (there wasn't any damage! Maybe they don't know how to fix it so that's the excuse?!).

So I have escalated my case to the complaints team and am awaiting further response from them. Disappointing but I will update this again when I get a response.

Hopefully Oleksandr-S will have better luck with the service centre!

0 Likes
riixii
Apprentice
Options

Hi, I have this same issue after the November update.

Factory reset did not work.

I would like to roll back to a previous firmware version, but cannot find one (only the latest).

0 Likes
katlouise
Explorer
Options
Just updated to OneUI 6.0 and that hasn't fixed it either 😭
0 Likes
Muckelel
First Poster
Options

I also have the same problem. If anyone has found a solution, please post it here :smiling-face:

0 Likes
riixii
Apprentice
Options

Oh no! I was counting on that to fix it...

0 Likes
katlouise
Explorer
Options
Same here 😭 I put in an error report but it was basically useless - they couldn't replicate and told me to log a report within ten minutes of the issue happening next time... Will wait for them to either fix of create a time machine that can take us back three weeks and ten minutes
0 Likes