Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

A40 - NFC tag popup message after update

(Topic created on: 26-08-2020 02:53 PM)
Antoniosteve
First Poster
Options
Galaxy A Series

I see this is an issue people have raised elsewhere, but it only started happening for me today after a software update.

 

I carry my bank card in the same case as my phone, because that way not all of my money is located in my wallet. Since this update, this is impossible - as long as it's in the case, it causes a constant stream of messages about unsupported NFC tags that interfere with the operation of any apps/call functionality.

 

I use my phone for contactless payment all the time, so turning NFC off is not a solution for me, and carrying a third, seperate object to keep my card in is not really acceptable.

 

I don't see how this change could possibly have made it past any kind of decent QA/testing prior to deployment, but is there any way this could be rolled back/changed in an update in the near future? At the moment I'll need to stop using my Android device and switch to an older iPhone, because this makes my A40 completely useless.

2 REPLIES 2
4aught
First Poster
Options
Galaxy A Series
I have a new A51. I tried to top up my daughter's bus card as I had done on many occasions with my old A5 phone but this time a NFC tag notice popped up saying that I couldn't do it. This new phone is not as good as my 7 year old Galaxy 5.
0 Likes
TessM
Moderator
Moderator
Options
Galaxy A Series

Hey @4aught  and @Antoniosteve ,

 

To begin with, can you please perform a soft reset to address any temporary software issues that may have arisen after the update? To proceed simply press the Volume Down and Power buttons together for around 10 seconds until the phone restarts. If your problem persists please check that the correct features are active to Settings > Connections > NFC and Payment > On > Android Beam (On) > Tap and Pay > Samsung Pay > Back > tap the 3 dots in the top right corner > Default NFC method > Auto Select.

0 Likes