Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 
Go to solution Solved

Original topic:

A40 Android 11 Mobile HotSpot

(Topic created on: 01-04-2021 04:30 PM)
hucha
Explorer
Options
Galaxy A Series

Since an update to Android 11, Mobile Hotspot on my A40 is very buggy.

Its like the toggle for on/off isn't working,it usually takes 5-6 tries for it to turn it on/off.

It is the same when clicking from quick access menu or from settings.

Hopefully this gets fixed in the future because it is very annoying.

Go to solution
53 REPLIES 53
Members_TSrIaql
First Poster
Options
Galaxy A Series

Yeah, really annoying problem.  I rely on the Mobile Hotspot to connect my WiFi-only iPad.  I am getting round the problem by reconfiguring the Hotspot with a revised password. The Hotspot ON switch then works as expected (stays ON). I also had to Forget then re-establish Hotspot on my iPad. I have to do this each time I wish to use the hotspot.

0 Likes
Banex25
First Poster
Options
Galaxy A Series

FIXED IT!
( Found it myself, heres what Samsung didn't tell you )

Whats the fix? Duplicate your APN but add ",dun" to the end of the previous value under APN TYPE.

STEPS:
1. Settings > Connections > Mobile Networks > Access Point Names (aka APN)
2. Screenshot (scrolling capture to ease the process, open Gallery in floating window)
3. Click Add and fill in all the values properly as they were from your original APN.
4. Heres where we fix it. Under APN TYPE, edit the value by adding ",dun" (without quotes of course) to the end of it. Save your new APN.
Make sure you have selected your new APN from your list of access points.

For good measure (in case of issues), toggle airplane mode on then off (to reset connection).

Go test your hotspot now as it should be working.

Notice: Make sure you did not make a typo when duplicating your original APN.

0 Likes
delboyuk2508
Explorer
Options
Galaxy A Series

Hi,

Yeah tried that, it worked a couple of times, now its back to as it was, will have to wait for Samsung to fix it I think.

Another valiant effort though well done!!

0 Likes
Melvivio
First Poster
Options
Galaxy A Series

It seems to have become somewhat more reliable the last week or so without an update. I've had some luck with manually turning Wi-Fi off, but it is still random if and when it will turn on. That said, if it does turn on, it stayed on for the duration of my needs (+-40-60minutes).

0 Likes
Massivu
First Poster
Options
Galaxy A Series

Hello, I had same problem. Very frustrating.

Found the solution (which works fine for me):

1. Enable developer option.

2. Go in the developer option and disable "Tethering hardware acceleration".

SmartSelect_20210514-095431_Settings.jpg

3. Now you should be able to enable/start/use tethering (Mobile Hotspot.

I do hope that this works for you too. 

Have fun guys and keep safe!

Later edit: after phone restart, the issue reapeared. I disabled in the "mobile hotspot" options the "auto hotspot" now works fine (for me) after phone restart as well.

SmartSelect_20210514-102616_Settings.jpg

 

0 Likes
Astrida88
Apprentice
Options
Galaxy A Series

Thanks. After doing that the hotspot turned on with 3rd click so it helps about as much as temporarly disabling mobile data does (the hotspot turns on within 1-5 clicks with data turned off, and forever with data on and acceleration on). But not as much as 5GHz which often lets the hotspot on with 1st click (but is not an option to me because my laptop doesn't see 5GHz).

BTW. My phone finally got an actualisation notice. I will see how much it helps.

0 Likes
delboyuk2508
Explorer
Options
Galaxy A Series

Checked my Tethering Hardware Acceleration, and it was already turned off, tried it with it turned on but no difference, also the same with mobile data turned off. The only way it will work is if I reboot my phone.

Come on Samsung hurry up with an update, we need our tethering to work!!

Members_fPV0u1J
First Poster
Options
Galaxy A Series

I have the exact issue I thought it was someone hacking me or something haha thanks god it's not just me.

I found sometimes this works sometimes ot doesn't.

Close all your apps then try it.

0 Likes
delboyuk2508
Explorer
Options
Galaxy A Series

I have had a reply back from "Technical" and they have assured me there is a fix in the next update, but there is no update showing yet, I have asked them when it will be available and as of writing they have not replied yet, as soon as they do I will post back here.

Cheers

Derek

0 Likes
Astrida88
Apprentice
Options
Galaxy A Series

Update 3CUC4 didn't fix that. Turning the data off still works the best (Tethering Hardware Acceleration doesn't seem to help anymore). 

However after the update my SmartLock stopped recognizing my current localisation as home and won't keep my phone unlocked. So annoying. 

Also I learned today it apperently automatically uses the active sim card data when there is an incoming phone call and doesn't have access to the default data card during that time.

I have 80GBs plan at Sim1 but only 1GB on Sim2 so if that happens during internet tethering it could be a problem. Not to mention it will get me disconnected after the 1GB disapears... I quess I just have to tell my friends to call me on my data card when I am using the laptop. And my data card doesn't have an unlimited calls plan so I won't be able to call them when I am on tethering.

No more Samsungs, I swear. It's my first and last one.

0 Likes