Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 
Go to solution Solved

Original topic:

A40 Android 11 Mobile HotSpot

(Topic created on: 01/04/21 16:30)
hucha
Explorer
Options
Galaxy A Series

Since an update to Android 11, Mobile Hotspot on my A40 is very buggy.

Its like the toggle for on/off isn't working,it usually takes 5-6 tries for it to turn it on/off.

It is the same when clicking from quick access menu or from settings.

Hopefully this gets fixed in the future because it is very annoying.

Go to solution
53 REPLIES 53
Melvivio
First Poster
Options
Galaxy A Series

Hello all, unfortunately the latest update did NOT resolve the issue for my GalaxyA40. Hotspot won't turn on.

It will pop alert: turn off Wi-Fi . When continuing, it won't turn on. Even if I open the main app, to toggle it to ON, it can't start the feature. Immediately it will go OFF again. Tried it 30 times for a period of 30 minutes, while roaming.

Also on the 1 April 2021 build  A405FNXXU3CUC2

0 Likes
Astrida88
Apprentice
Options
Galaxy A Series

I think I found another workaround (instead of turning the phone on and off every time).

Turn off your hotspot manualy after use, without letting it get off automatically after 10 minutes or whatever your settings are.

If it turns off by itself by the time limit you will probably experience an issue next time you try to turn it on.

If you turned it off manually it will usually turn on on the first try.

At least that's what I observed. Can someone confirm?

hucha
Explorer
Options
Galaxy A Series

I'm sorry hearing all your complaints, and this morning it started to behave weirdly again for me.

I guess it is not yet (at least fully) fixed 😞 

Kazzle
First Poster
Options
Galaxy A Series

I too have the same issue and have to restart my phone every time I want to hotspot. I've tried the recommended fixes and they did not work

0 Likes
delboyuk2508
Explorer
Options
Galaxy A Series

Just an update, I have flagged the fault including the log of the fault, up to Samsung technical at the weekend, I am awaiting thier responce, I think they might have found something as last time I did it they come back straight away saying they couldn't see any problems.

I will update as and when I hear anything.

Derek

0 Likes
Astrida88
Apprentice
Options
Galaxy A Series

I found another solution. The easiest one for now.

If the hotspot refuses to turn on do this, instead of restarting the phone:

1. Turn off mobile data.

2. Turn on hotspot.

3. Turn mobile data back on. 

delboyuk2508
Explorer
Options
Galaxy A Series

I tried that but it won't work for me, never mind.

I have asked Samsung for an update on progress, will post as and when I get it.

0 Likes
hucha
Explorer
Options
Galaxy A Series

I think I found atleast a temporary fix. After some tinkering with it I noticed if you go to hotspot settings and in the configure select 5GHz band (preffered) everything works fine,atleast for me.

So the problem has something to do with the 2.4GHz band.If anyone could try to change band and report back it would be awesome.

0 Likes
delboyuk2508
Explorer
Options
Galaxy A Series

Hi

I tried it and yes it switches on every time I try it, but as my laptop network adaptor does not support 5Ghz it will not help. I have flagged it up to technical for them to find a fix.

Well done for find that out though.

Cheers

Derek

Astrida88
Apprentice
Options
Galaxy A Series

I am not sure if 5Ghz works or not because my laptop and tablet won't see 5Ghz networks. 

However my "turn off mobile data" still seems to work. It doesn't work every time but the hotspot turns on after 1-5 tries. Without the trick I could hit the button 30 times and it wouldn't work. 

0 Likes