!-- End Google Optimize -->
Support

Open search

A20e Won't upload video from some apps

Highlighted
Explorer

Desperately need an answer as I bought this phone new last month, to use for work (UX testing) 😪

 

Issue: I use 2 apps (separately at different times) that record my screen for uploading to the companies that view the recordings. While using App #1, I frequently see error messages saying that the internet connection has been lost (home broadband) so I tap on Retry, and can usually get through the rest of the task I need to do. However, at the end of the task when the app uploads the file to the remote server, the internet connection is frequently lost and every time I Retry, the upload progress gets slower and slower and I eventually give up as a 5-min video* still hasn't uploaded after 30 mins. (When using App #2, it's worse in that the video upload won't work at all.) When App #1 is trying to upload, it eats my A20e's battery power like a horse and slows down my broadband connection so much that it's impossible for any other device in my home to use the internet. *The video files are not saved to my phone's card (I think they must be temporary files kept within the app until it is closed) so I can't upload them any other way.


I have contacted the software developer for App #1 and they insist it's not their app at fault. I spoke with a techie from Samsung a couple of weeks ago and went through all of his suggestions (including a cache partition wipe) but he couldn't come up with an answer, so I'm hoping someone on here knows exactly what the problem is.

 

I can upload files over 5MB via email with no drop-outs, and likewise the phone has no problem streaming for hours. 

 

After years of buying Samsung phones, this is the first major issue I've had that has effectively stopped me from earning money, so it's a really big problem. 

 

Many thanks to anyone who can help🤞

 

10 REPLIES 10
Highlighted
Smooth Operator
Hi .
maybe you have
intelligent WiFi switch on.
try switching it off and see if that's any help with the issue.
Highlighted

Hi Gedken, thank you so much for your suggestion and screenshot 👍 I don't know how to get to that settings screen, though - I've tried Connections > Wifi and Connections > More connection settings but can't find a screen of options that looks like yours. Please would you let me know the correct way to find the Intelligent Wifi settings 😎

Highlighted
Smooth Operator
ok if you go into settings and then to WiFi connection, 3 dots top right . click advanced and there it should be.
hope this helps
Highlighted
Explorer

Great, thank you 👍

I have different optionsto yours, on the Advanced screen:

1. "Switch on mobile data" - this is toggled-on but greyed-out as I don't use mobile data, although I've noticed that when I've reset Network Connections after the issue I've been experiencing, the phone automatically tries to use mobile data 
2. "Turn on Wi-Fi automatically" (togged off)

3. "Manage networks"
4. "Wi-fi control history"
5. "Hotspot 2.0"
6. "Install network certificates"

These are the only options - there's nothing about "Intelligent Wi-fi". Do I need another new phone? 😀

 

 

Highlighted

Oops, sorry! I've just noticed in small dark grey letters: "Intelligent Wi-fi" at the top above the first option.
Still, I can't tell if it's switched on, going on your original suggestion: "maybe you have intelligent WiFi switch on".  Can you tell from my current settings that I've listed above?

Highlighted
sorry can't help more.
its probably hidden in a menu somewhere
Highlighted
Explorer

No problem. I've just noticed yours doesn't have an option for "Intelligent Wifi on/off" either, and if I was using mobile data my top 2 settings would look like yours. The others doesn't seem related to Intelligent Wifi on/off.
Thanks for your help.

Highlighted
no problem at all. hope you get it sorted out.
have a great day 😀
Highlighted
Explorer

🌝