Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

'(13/8)' instead of the year as the date on my A71 5G??

(Topic created on: 26-03-2021 04:55 PM)
SaraLeeO
First Poster
Options
Galaxy A Series

Hello!

I have '(13/8)' instead of the year as the date on my A71 5G...why??

I tried to change it in settings but can't, it's just there.

I tried googling and nothing came up.  I discovered 13/8 is a type of alloy stainless steel : "Alloy 13-8 stainless is a martensitic precipitation hardening stainless steel that has excellent strength, high hardness, superior toughness and good corrosion resistance. ...Typical applications are large airframe structural components, motorsport components and injection molding equipment."... !!

It's new; the international version; originated from the middle east as the box and instructions came in English and Arabic, if that helps??  I checked the Hijri calendar and it's 12/8/1442 today (26/03/2021), so if it was the Hijri calendar date it's one day out.

My first Samsung phone so I'm not used to the intricacies yet, finding it a wonder to use, very instinctive.

Does anyone know how to change it to the Gregorian calendar?

Please post here and share, Thank you... !!

0 Likes
6 REPLIES 6
AndrewL
Moderator
Moderator
Options
Galaxy A Series

@SaraLeeO: That's a strange one. Can you confirm where you are seeing the year being displayed in this format, as typically the date and time are displayed on the Home and Lock Screen, but not the year. It may well be connected to the region that the device was intended for use in, in this case the Middle East, however you could try heading to Settings > General Management > Date and Time > Automatic Date and Time > Toggle this option off and manually set the time zone to see if this helps at all. 


0 Likes
SaraLeeO
First Poster
Options
Galaxy A Series

Hello AndrewL!

Thanks for your rapid response!

This is how it appears:  Fri, 26 March(13/8)

...only on the home screen, not the lock screen.  There's no space between 'h('

I tried your suggestion, but it's still there.

Apart from resetting, is there another way to access the set-up??  Maybe I missed something??...

0 Likes
SaraLeeO
First Poster
Options
Galaxy A Series

Out of curiosity...I changed the time-zone to Hong Kong, as it's past 12am/the next day...

it changed to (14/8)...so I changed it back to UK GMT, and it's stuck to (14/8)... !!

0 Likes
Shazzkid
Troubleshooter
Options
Galaxy A Series
"i discovered 13-8 is a type of alloy of stainless steel" 😂 😂
Its definitely not giving you an "alloy of the day".

Is the language set to English UK?
0 Likes
SaraLeeO
First Poster
Options
Galaxy A Series

Hello Shazzkid!

Yes, it is...it was always in English UK, even from the very first start up...

Today is 14/8... !!

0 Likes
SaraLeeO
First Poster
Options
Galaxy A Series

Hello again!

Update:

So...I did a Factory Data Reset and it's still there!

However, in the 'Lock Screen' Settings an option to select 'Hijri Calendar' has magically appeared...but it makes no difference, On or Off!

Ne'mind...I'll just have to leave it there!

The Compass/Ruler in the Side Window also disappeared after the reset...but I've found how to enable it...in the Side Window Settings; reselect 'Tools' in Panels...for anyone else who wondered!

It sounds daft but the reason it bugs me is that there's no space between the spelling of the month and the bracket for the Hijri calendar...(possible ocd??!!):  Sat, 17 April(5/9)

= Bad English/Graphics Mistake...it looks terrible and is highly annoying!!

Moan: Over.

0 Likes