Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Dual Sim - which outgoing sim..? not showing..

(Topic created on: 25-10-2020 11:06 AM)
433 Views
Bozoid
Explorer
Options
Also posted in Beta Errors.

Hi.. 

 In "phone" there is only one sim showing to make calls. 
 In UI 2.5 there is the option to use which ever sim you want. (Yes.. the option of two sims is turned on)
 I have "GiffGaff" on sim1 & "EE" (eSim) on sim2. Use Sim1 or Sim2 for outgoing calls is not available, only sim1 showing.

Regards
Mikee
7 REPLIES 7
Ksmy89
Troubleshooter
Options
I have the option to select which sim I want to use in my notification panel, also under SIM card manager in settingsScreenshot_20201025-160905_One UI Home.jpg
0 Likes
MartynaK
Beta Moderator
Beta Moderator
Options

@Bozoid,

 

Please, describe this issue in detail and report it via the Members app 😉:hand-with-index-and-middle-fingers-crossed:.

0 Likes
Bozoid
Explorer
Options
@MartnaK - it's under "Beta Errors" with picture.
0 Likes
Bradleigh
Voyager
Options
I think he means within the dialer drop down option. Screenshot_20201026-175037_Phone.jpg
0 Likes
Adibordoy
Pathfinder
Options
you mean this?Screenshot_20201026-184341_Call.jpg
0 Likes
TheSpudman
Pathfinder
Options
Do you get the toggle option at the bottom of the dial screen? Screenshot_20201026-190552_Phone_5972.jpg
0 Likes
TheSpudman
Pathfinder
Options
Ah okay.. I think I see the issue. On the phone recent page, the sim that the call was made from / came in from is shown to the right of the number, but you can only redial / return the call using the default sim... So example shown, missed call came in on my work Sim (orange) and I can only redial using my home sim (purple).. But. I've taken this one step further and tried to redial and I get the message that pops up checking which sim I want to use.. Very clever!! Screenshot_20201029-000027_Call_6079.jpgScreenshot_20201028-235421_Phone_6075.jpg
0 Likes