Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Samsung 860 QVO 1TB SSD connection.

(Topic created on: 30/06/20 17:22)
Ken86
First Poster
Options
Computers & IT

I have a Samsung 860 QVO 1TB SSD running in my HP Pavilion  h8-1375ea destop.

System is running Windows 10 with all updsates.  The SSD was originally connected

to a SATA 2 connector on the mobo.  I have recently transferred it to one of the Mobo

SATA 3 connectors as the SSD is said to be SATA 3 compatible.

 

All seems to work well but, when I run Magician it says the SSD is still running in

SATA 2 mode.  Underneath it says, in blue, that SATA 3 is available.

Why does it not recognise that it is now connected to the first SATA 3 port on the

mobo.

Am I missing something?

Just in case I uninstalled Magician and did a clean install.  Now  it has

all gone haywire.  

 

Drive Details shows Ser No and Firmware revision OK but no Drive

Health Data just N/A, AHCI Mode is activated.

 

Drive is still shown as SATA 2 not SATA 3.

 

Old benchmark data is shown OK and benchmark test runs OK.

 

The message 'Selected drive does not support this feature' now

appears against all the following;

Diagnostic Scan.

Over provisioning.

Rapid Mode.

PSID Revert.

Encrypted Data.

 

What the hell is going on?

 

Ken.   

0 Likes
Reply
1 REPLY 1
Ken86
First Poster
Options
Computers & IT
Further to previous post.

I, once again, deleted Magician deleted all registry traces, downloaded a new
installation .zip file and re-installed. All is now working again except that it
still refuses to recognise that it is connected to the SATA 3 port on my system.
It tells me it is running in SATA 2 and that SATA 3 is available.

Ken.

0 Likes
Reply