Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Series 7 Soundbar HW-H751/XY

(Topic created on: 06-01-2020 01:32 AM)
Ivorytickler
First Poster
Options
Audio & Video

Hi all,

Still in love with this peice of Samsung 'valvestate' history, (reminders of Lenard, Goldentone & Marshall power amps of the 60's) does everything I need & then some, but lately, after an hour or so of being powered on, we have these drop outs. Sound simply drops out for a few seconds ... not so often initially but repeatedly after a while. Not a regular timed interruption, it varies between drop outs which makes me believe it's something analogue.

Initially though it was buffering issues with the optic fibre service :thinking-face:

Started with streaming music, then vids .. then free to air Teev. 

I've shut everything down & cold booted. Checked all the connections. Disconnected all periperals. Bios/ updates appear to be up to date, it's on auto by default anyways.

Given I'm now a self funded retiree, read not so well off,  cannot really afford to splash out $1500 ++ for a newbie.

The newish VA55NU8000, 4K uktra HD, still under warranty teev didn't cost that !!

Any thoughts ?

Replacement valves may be a problem ?

0 Likes
1 REPLY 1
ChrisM
Moderator
Moderator
Options
Audio & Video

Hi @Ivorytickler 

 

It may be worth having a word with your nearest Samsung approved Service Centre for further advice on this. You can find them here by selecting 'TV & AV' and then entering your postcode.

 

Hope this helps!

0 Likes