Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Q990b - Soundbar will not power on with tv

(Topic created on: 01-01-2023 04:55 PM)
1984 Views
Daveyboy123
Navigator
Options

Hi all, hope you can help. 

I have a q990b Soundbar and q90t tv. Both devices have up to date firmware and Soundbar is connected to tv via HDMI (earc)

when I power off tv, the Soundbar powers off as well. However, the problem I have is that when I power on the tv, the Soundbar doesn’t come on with it. I have to then switch it on separately. 

anyone know if there is a fix for this to ensure that when I power on the tv, the Soundbar turns on as well?

oh, Anynet+ is all switched on on the tv. Can’t see any settings to do this on Soundbar so assume it’s always on by default on that. 

thank you. 

7 REPLIES 7
day747
Student
Options

Hello, I have the same screen as yours. What do you think of the soundbar?

And have you tried wireless dolby atoms?

 

i need for movies and PS5 and PC all use hdmi 2.1 4k 120Hz

0 Likes
Daveyboy123
Navigator
Options

Hi, the sound bar is great. Great quality of sound and can go quite loud if you want it too.  I live in a flat though and find the bass even on the lowest level (-12) and in night mode can still sometimes be to loud. I know most people wouldn’t complain about that 🙂

I actually use with Apple TV and that has a ‘reduce loud sounds’ mode which actually does a really good job at balancing it out if it’s a bit too dynamic etc  

again, most people it would probably not be an issue but in a flat I need to be considerate to those living above so have to ensure it’s not too bassy or too loud in volume. Night mode does a good job but it’s not actually a DRC reducer as such (just levels out some bass is mainly what I’ve noticed). 

Sound quality as I say is really impressive though (I came from a denon receiver but only entry level speakers). I would say the sound quality of this is better than the sound I had from my old denon with 5.1 speakers. 

I have no idea how you try wireless atmos, is that a thing then? I just have it all connected via hdmi. 

in regards to the 120hz. You can plug hdmi into tv to ensure you get 120hz and send Dolby sound to soundbar. However, with Xbox, all I can get is stereo , Dolby 5.1 or atmos (although atmos is not viable in this most as too much lag). 
you can obviously connect the games console direct to the soundbar which would give you all the uncompressed formats such as Dolby digital and atmos when connected direct to soundbar is fine without lag on the Xbox. However, you will not have 120hz as it only passes 60hz I believe. 

hope this helps a little. 

day747
Student
Options

Thank you, I benefited a lot from the answer

0 Likes
The Brundo
First Poster
Options

I had the same problem but I think I just figured it out. Both my devices have Alexa built in. I turned off the wake tv with Alexa in the tv settings and the sound bar Alexa starting working again . The sound bar turns both the tv and the it’s self off when I use voice commands now. I think when you have both mics on it auto disables the sound bar alexa. Worth a try

0 Likes
Wil1231
First Poster
Options

Did you resolve the issue?

0 Likes
Daveyboy123
Navigator
Options

Hi, only way I resolved this was setting up a SmartThings app automation. So soundbar would come on if it detected my tv was on. 
without this automation, my soundbar would often stay switched off unless I manually switched on 

0 Likes
Om3N
First Poster
Options

1000026162.jpg

 this fix my problem. Please test out if your issue not fix

0 Likes