Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

No dolby atmos

(Topic created on: 29-11-2022 08:43 AM)
sebaonp
First Poster
Options
Audio & Video
Hi does anybody know how to setup tv with soundabr to get the dolby atmos . I have a LG c1 TV with samsung hw-q930b soundbar and can't get the dolby atmos from it . All I do the sound I'm getting is dolby digital plus but no atmos 
The soundabr is connected to the TV by hdmi earc port and af far ad my knowledge goes i have the right setting on the TV as well but no atmos 
The tv sound is to pass through 
0 Likes
13 REPLIES 13
walkerx
Voyager
Options
Audio & Video
Not sure but on the C2 you have specifically enable atmos passthrough
0 Likes
sebaonp
First Poster
Options
Audio & Video
How do you do it on c2 ? I'm assuming it will be the same on c1. But if you mean what I think it is ( toogle the dolby atmos "swipe " in the setting ) it won't work as this is to activate dolby atmos on TV speakers.
0 Likes
walkerx
Voyager
Options
Audio & Video
U then have to enable earc to output to external speakers. You can also do it when watching a press the settings button
0 Likes
sebaonp
First Poster
Options
Audio & Video
The aerc is enabled and the sound is set to pass through, still no atmos
0 Likes
walkerx
Voyager
Options
Audio & Video
I'll have to check later today. And will post back how setup on the c2 I have. I do have a marantz nr1711 avr connected, but should be same principle as when originally setting up the installer had issues getting it to work but it took me a bit if digging to sort it.
0 Likes
sebaonp
First Poster
Options
Audio & Video
I would really appreciate it . Thank you
0 Likes
walkerx
Voyager
Options
Audio & Video
This is how mine is setup. Title playing is Stand By Me on Sky Q UHD with Dolby Atmos.20221129_160634_1000000828_1669737996.jpg20221129_160808_1000000829_1669738088.jpg20221129_160820_1000000830_1669738100.jpg20221129_160533_1000000827_1669737934.jpg
0 Likes
walkerx
Voyager
Options
Audio & Video
Sound is set to this20221129_160434_1000000825_1669737875.jpg
0 Likes
sebaonp
First Poster
Options
Audio & Video
Checked my settings and have them the same way as you but still not atmos sound . But thank you really appreciate it
0 Likes