Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

HW-S60T volume too low and inconsistent

(Topic created on: 03-11-2020 11:52 AM)
16140 Views
TripleEss
Apprentice
Options

I'vejust bought a hw-s60t soundbar along with a Q60T tv and connected Sky Q via ARC to both (Sky Q to TV, TV to Soundbar with HDMI, correct inputs used), however the volume from the soundbar is very low and is inconsistent. Sometimes having the soundbar volume at 18 - 22 volume the sound is an audible level, however sometimes I have to raise to 40 - 50 and even max it out at 100 to hear. Apart from this being annoying in that I have to constantly change volume, if Alexa comes through the soundbar, it is at the level the soundbar is set and is much louder than what is coming through from the TV or SKY Q.
This is an issue whether using SKy Q or Amazon Prime from the TV so isn't just a SKY Q issue.I've tried all the setting on the soundbar, tv and SkyQ to try to get to the root of the problem but nothing makes much difference to the level of sound being output. I've also put new HDMI cables to all connections, so that shouldn't be an issue.

Any help would be greatly appreciated.

Thanks

34 REPLIES 34
HeadDaBaw
First Poster
Options
Sent it back as I had numerous weird issues with low volume
0 Likes
Barney3
First Poster
Options

Having exactly the same problem. The soundbar worked really well for the first few weeks, especially using Bluetooth and set at about level 18, but now have to turn it to 50+ to hear the tv sound, with Alexa making you ***** your pants and clutching at your heart, when she announces anything! 
There must be some fix to this given the number of people on here having the same issue!

0 Likes
Keith P
First Poster
Options

Turning the microphone off when watching TV cured issue for me. Seems that Alexa randomly reacts to television sound. 

0 Likes
Members_ee3e3q5
Student
Options

I realise this thread is a bit old but after having the same issue with my Samsung 950t soundbar I think I've found a possible cause and solution. 

It seems that the volume is muted when Alexa is activated and then stayed quiet until the sound bar was turned off and on at the wall. 

Something to check which I found fixed the problem (so far) wad to turn up follow up mode in the Alexa App on the sound bar. My guess is this feature is not fully compatible and it gets stuck in follow up mode! 

Hopefully this will help someone. 

0 Likes
Members_ee3e3q5
Student
Options

Turn off follow up mode! Apologies!

0 Likes