Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

HW-Q950A and Q-Symphony Sync with UE70AU7100

(Topic created on: 03-01-2022 12:06 PM)
6256 Views
Colshie
Navigator
Options
Hi All, going crazy here. New sohndbar all hooked up and everything seemed fine until the TV creates an echo as the Q symphony is out of sync between the soundbar and TV. Only happens with certain front/left front/right channels are being used. Horrible sound experience and I cannot seem to fix it. Any ideas? Both connected via eARC and if I select soundbar  problem goes away. Seems a real issue between 2 Samsung products that fail to deliver on  a key selling feature.
27 REPLIES 27
xSteveuk
Mastermind
Options
TV speakers on aswell soundbar
Maybe causing the echo

Start by accessing the menu on your smart TV.

Select the “audio menu” for more settings.

Regulate the volume of the speakers through your remote control or TV buttons.

If possible, switch them off entirely (if possible, there should be an option for it) or change the output.

0 Likes
Colshie
Navigator
Options
Hi Steve, the problem Is the tv speakers and soundbar are meant to work together using a Samsung feature called Q Symphony. An echo is being created as the tv speakers are getting out of sync. Thanks for your reply
0 Likes
xSteveuk
Mastermind
Options
Hi,
This may help

Soundbar is out of sync with the TV

https://www.samsung.com/us/support/troubleshooting/TSG01110022/
0 Likes
sklugs46
First Poster
Options

having the same problem. i think a symphony just isn’t good and shouldn’t be used

wollanup
Apprentice
Options

Same problem with a TV S95B and soundbar Q700B with good HDMI 2.1 cable. Of course none of the fake advices on this thread helps. This technology is just not working.

I spent hours to try to fix sync, adjusting audio delay on both TV or soundbar, sometimes it almost work with some sources like Netflix on TV but it doesn't on other source like Nvidia Shield Pro. And when you think sync is ok on both speakers, well, you've just lost audio/video sync.

Hey Samsung, I gave you 2000 EUR to get this...

It's a shame that a such advertised feature is just *****

GoodmanB
First Poster
Options

Same issue here with S95B TV and a Q990B soundbar. It is particularly noticeable on Netflix (e.g. The Pentaverate s01e05 first 1 minute).

The TV is running latest 1420 firmware and the soundbar  latest 1010.

wollanup
Apprentice
Options

@GoodmanB, can you hear a difference between Dolby Atmos content and standard PCM 2.0 or 5.1 ? (can't try myself for next few days)

0 Likes
Giorgio bfc
First Poster
Options

How do you get the firmware 1010 on Hw-Q990b I find the last 1008.2

0 Likes
Jim-Jam
Journeyman
Options

Hey - new to the forum, but I have this same exact setup and am experiencing issues only with Atmos content. Latest Firmware on both the TV and Soundbar.

When I play something with Q-Symphony on that's 5.1 surround, it all plays as expected. No delay.

I normally am using an Apple TV 4K, but tested with Disney+ on the Samsung built-in apps. Same issue, so it's not connectivity with the Apple TV.

Just got a new HDMI 2.1 cable for the eARC connection of Soundbar > TV. All HDMI inputs are to the TV directly, not via the Soundbar.

All settings are set up properly on the TV... it's just this sync issue.

If I mess with the delay, I have to set it at 200(ms) in order for the audio between the TV and Soundbar to be synced up for Atmos content. But then the video/audio sync is off.

What's bizarre to me is that the Soundbar technically is getting the sound info after the TV, yet the TV audio output is the thing that is delayed, while the Soundbar is correct.

Just had Abt out here, and they didn't see any problems with any setup/connections. They're going to reach out to Samsung and see if they have any firmware addressing this issue that isn't public yet.

Anybody find a fix to this sync issue?

0 Likes