Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

HW-Q800A and Spacefit+

(Topic created on: 10-03-2022 03:03 PM)
7680 Views
johneboyA
First Poster
Options

I've just set up my Q800A with my Q80T TV connected via eARC. For the life of me I cannot see how you can enable the Spacefit+ function.

It is possible to enable it on the TV but only when you are using the TV speaker output. Samsung state that when you "sync" the Q800A with a compatible Samsung TV you just need to enable it under the Intelligent settings on the TV, but these are not selectable when using the soundbar as the audio output. They are greyed out.

Can anyone tell me if they have managed to do this with their soundbar and how? Thanks in advance! 

0 Likes
9 REPLIES 9
xSteveuk
Mastermind
Options
Hi,
Here is a YouTube video
That may be helpful

Optimize spacefit

https://youtu.be/B94jU-Dug1w
0 Likes
johneboyA
First Poster
Options

Thanks. I had a look at this and the Adaptive Sound Plus feature it tells you to turn on is greyed out for me, even with Intelligent mode activated. If I set my TV to use the TV Speaker they become available again to turn on, but of course I can't then use my soundbar.

0 Likes
AndrewL
Moderator
Moderator
Options

@johneboyA: I see what you mean. Can you try connecting your Soundbar to your TV, then head to Settings > General > Intelligent Mode Settings > Adaptive Sound+ > On. In the user manual for the Q800A it states that "The sound mode on your Soundbar will automatically change to Adaptive Sound+ if you enable the Adaptive Sound+ mode on your TV" so it may potentially sync the devices when approached in this manner.

0 Likes
_Sale_
First Poster
Options

Hello AndrewL,

I've have similar problem: just connected my new HW-Q800A with Q70A TV via eARC.
From what I found those two are compatible and SpaceFit should work. 

I followed the instruction from https://youtu.be/B94jU-Dug1w and enabled Adaptive Sound + on TV, but there is no Auto EQ option when I press the settings button and browsing for it using up/down buttons on soundbar remote.  

Please advice. 

 

0 Likes
Members_lAPqsX1
First Poster
Options

i think the auto eq setup only works on a hw q900 and 950a soundbars .When you look at the youtube  video at 0.46 it says it in bottom right

0 Likes
djwineo
Apprentice
Options

did you ever work this problem out i have the exact same issue ,i even got InTouch with samsung have q90a tv and a q800a sound bar exactly the same greyed out on sound bar option,but under tv sound output you can select,samsung confirmed that the sound bar and tv would work that they both would work together for active plus sound they even tried do it under remote management and failed and just give me loads of bs and said it will only work with certain sources. inbuilt apps like prime netflicks don't work active plus,to normal tV chanels to xbox 1 x to Niveda  Sheild to pc all with same results ive even tried swaping my hdmi cable to me xboxs which i know is 2.1 made absolutely no difference it is impossible to get adaptive plus sound work with this model of sound bar

0 Likes
Obsydian
Samsung Members Star ★
Options
I think only the Q9 TVs support Q Harmony
Regards Obsydian - (Car & Tech Evangelist)

MY DEVICES: ZFold4, Watch6 Classic, Book2 Pro i5 5G [Laptop], Buds Pro2, M70A 32 & 43”; [Monitor], Smart Tags, Dell Inspiron G5 [Laptop] / FAMILY DEVICES: ZFlip3, ZFlip4, ZFlip5, Watch6 Classic, S8 Ultra; S7+ [Tablet],  Buds Pro, iPhone 12, iPad Air 2, Air tags, iPad Mini 5, iPad Pro 12.9 GEN2 [Tablets] / HOME DEVICES: QN95A [TV], Q900A / SWA900S [Soundbar, Rears], MC28M6075 and MC32K7055 [Microwave], Jet 75 Complete (Vacuum), Samsung Level [Speaker]
0 Likes
djwineo
Apprentice
Options

Ive now upgradedy soundbar to a q960a  which is definitely spacefit sound has was unsure if the q800a surport it, after doing some research and ive still got the exactly same problem its still greyed out lol 

0 Likes
Harry C
First Poster
Options

I got the S60B soundbar. For mine, I need to turn on the microphone to enable the SpaceFit+ option. Hope this helps. 

0 Likes