Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 
Go to solution Solved

Original topic:

HW-MS650 with SWA9000 speaker kit issues

(Topic created on: 19-08-2020 04:43 PM)
BuzzH
Apprentice
Options
Audio & Video

Hello all, I have recently purchased the HS-MS650 from currys and also treated myself to the SWA9000 rear speaker kit.

I installed multiroom on my phone and updated the sound Bar.

Pluged in all power leads as instructed and went through the connection procedure for the speakers, flashing blue light.

I couldn't connect, turned off the soundbar and speaker kit went to bed.

With frustration the next morning powered them both on went through the proceedure and hay presto solid blue light, system was amaizing.

Couple of days passed and I noticed a solid red light on the speaker unit, reset the unit with button on the back and I have had a blinking blue light since, can't connect, I have tried everything, please can anyone help are the units faulty?

much obliged

0 Likes
15 REPLIES 15
Olliepptt
First Poster
Options
Audio & Video

Press and hold up on the soundbar remote for 5 seconds.

0 Likes
AlansBaby
First Poster
Options
Audio & Video
Awesome! Thank you.
0 Likes
jacnever
Apprentice
Options
Audio & Video

How did you solve it?

0 Likes
JJC3
First Poster
Options
Audio & Video

I am also unable to connect my  SW-9000s to my MS650. Can not ever get ID set to come up on my sound bar. I have tried 1) holding the VOL/Mute button down, 2) then up, 3) rebooting everything, 4) holding the reset light on the back of the unit 5) using the multi room option on my cell phone (Samsung Smart things) Soundbar and TV are both connected to my home network 6) Trying to use the Samsung TV setting including adding speakers. Nothing works. My Samsung Q TV is connected using the digital audio cable. Can anyone recommend something I haven't tried?

0 Likes
JJC3
First Poster
Options
Audio & Video

I am also unable to connect my  SW-9000s to my MS650. Can not ever get ID set to come up on my sound bar. I have tried 1) holding the VOL/Mute button down, 2) then up, 3) rebooting everything, 4) holding the reset light on the back of the unit 5) using the multi room option on my cell phone (Samsung Smart things) Soundbar and TV are both connected to my home network 6) Trying to use the Samsung TV setting including adding speakers. Nothing works. My Samsung Q TV is connected using the digital audio cable. Can anyone recommend something I haven't tried?

 

0 Likes
BuzzH
Apprentice
Options
Audio & Video

Morning all just for info mine has never worked again since last post there’s no update or anything that looks like a fix. Samsung should come on line and discuss.