Support

Open search

Galaxy Watch Sleep Tracking issues

New Member

Samsung galaxy watch 42mm.

Sleep tracking does not seem to work. 

The last 3 nights I am recorded as having no deep sleep and less sleep than I would have thought.

 

I have HR tracking on always with goodnight mode and do not disturb. 

 

Any ideas?

13 REPLIES 13
Apprentice

Think it's a samsung software issue. Have a similar problem with sleep (and steps, and calories, and staircases, and......).

There's plenty of people complaining online about this.

Apprentice

Mine works fine - have you tried without the do not disturb and Goodnight mode? I appreciate that is a bit contradictory though but it may help in isolating the problem?

 

Also, is your watch strap secure? If i wear mine loose then sometimes the results are erratic.

 

Apprentice

So, I have the same Issue. I think it has something to do with the the HRV-Measures. What I can see is, that during the day it measures my stress-levels without problems, but during sleeping it is deactivated somehow, so no data were recorded for Stress-Level. But Stress-Level measurement is set to "always" and HR-measure too. For HR-measures I get continuous data during the night.

 

I will try this evening with not activating night mode. Hope it will help...

Apprentice

So I used now only not disturbing and airplane-mode without sleep-mode and same behaviour. So I hope, Samsung fixes this bug in the near future. Quite Disapointing... It seems, the developers don't use the watch on their own. They just code and test it inadequately...

First Poster

Do you guys know if this was solved already? Mine as working OK, but since 3 days ago it isn't recording my sleep anymore.

First Poster

I have same problem.

Sleep monitoring say that I am awake several hours every night.

Started a couple of weeks ago

Apprentice

Same problem for me, didnt work from the beginning on, I am thinking of returning it to the vendor, this is one of the features which i consider mandatory....

New Member

Did this happen after the update? My watch has stopped tracking sleep since the latest update. 

New Member
Is this happening since the latest update? That's when mine stopped working
Top Liked Authors