Supporto

Open search

Tablet si disconnette continuamente dal wi-fi

RISOLTO
Apprentice

Buongiorno a tutti, possiedo il tablet: "Samsung Galaxy Tab S2 SM-T819" Versione android 7.0 andava tutto benone fino all'ultimo aggiornamento proposto, da quel giorno in poi il wi-fi si disconnette continuamente.

 

Prima di scrivere , ho effettuato le seguenti prove:

- Cancellare la connessione WiFi creata e ripetere l’accesso inserendo nuovamente la password.

- Ripristinare le impostazioni di rete (Impostazioni, Gestione Generale, Ripristina, Ripristino impostazioni di rete.).

- Cambiare canale Wi-fi del router.

- Impostare un indirizzo IP Statico nelle impostazioni della rete wireless del tablet.

 

Nulla di quello che ho provato ha risolto il problema in modo definitivo, l'impostazione dell'IP statico ha leggeremente migliorato la situazione, ma il problema di fondo è rimasto.

 

Non mi è possibile provare con un altra connessione  wi-fi. Se possibile vorrei evitare di resettare il tablet alle impostazioni di fabbrica per non dover reinstallare tutto quello che mi serve. Il router usato è un "Netgear Nighthawk X4S D7800" e al momento non mi crea problemi con altri device android.

1 SOLUZIONE ACCETTATA

Soluzioni accettate
Expert

Ciao S-Massimo,

 

Ti suggerisco di effettuare la seguente verifica:

 

-   Accedi alle Impostazioni del device

-   Manutenzione dispositivo

-   Batteria

-   Tap su Medio

-   Personalizza

-   Verifica che la spunta su Uso rete in background sia attiva

 

Nel caso in cui utilizzassi il risparmio energetico massimo, invece, dovrai eseguire la stessa procedura e successivamente attivare manualmente la connessione wi-fi e disattivare la modalità aereo.

 

Tienici aggiornati!

 

Ciao,

Michele
Samsung Community Expert


Potenza di un altro livello: Note10 e Note10+ sono arrivati! Clicca QUI per scoprire di più!


​Ti sei appena iscritto/a? Presentati alla Community cliccando QUI

Visualizza soluzione nel messaggio originale

8 RISPOSTE 8
Expert

Ciao S-Massimo, ti do il benvenuto nella Community Samsung! 

 

Se il fenomeno si è presentato proprio subito dopo aver eseguito l'aggiornamento software, è possibile che possa dipendere da un errore generato durante l'installazione.

 

In questo caso il ripristino ai dati di fabbrica potrebbe essere necessario, tuttavia ti suggerirei di procedere come segue:

 

  • esegui un riavvio o, se possibile, un reset del router WIFI
  • verifica il funzionamento del tablet avviandolo in modalità sicura. Per accedere alla modalità sicura occorre riavviare il tablet tenendo premuto il tasto volume basso, come spiegato QUI
  • ripristina nuovamente le impostazioni di rete; successivamente prova a collegare il tablet alla rete utilizzando il tasto WPS, se presente, o rimuovendo la chiave di rete

 

Se hai uno smartphone ed il tuo gestore lo permette, posso suggerirti di testare il funzionamento avviando il tethering, cioè la condivisione della rete; in questo modo possiamo capire se il problema è circoscritto alla tua rete domestica o dipende da un malfunzionamento della connettività WIFI del tablet

 

Fammi sapere!

 

Ciao,

Cornelia
Samsung Community Expert


Potenza di un altro livello: Note10 e Note10+ sono arrivati! Clicca QUI per scoprire di più!


​Ti sei appena iscritto/a? Presentati alla Community cliccando QUI

Apprentice

Grazie per il benvenuto e per la chiarissima risposta, appena possibile effettuerò le prove  suggerite, e farò sapere se la situazione si risolverà.

 

AGGIORNAMENTO

 

  • Ho eseguito un riavvio del router WIFI.
  • Ho ripristinato nuovamente le impostazioni di rete.
  • Ho verificato il funzionamento del tablet avviandolo in modalità sicura e al momento non ci sono disconnessioni. Evidentemente c'è qualche errore dovuto a qualche applicazione scaricata, oppure si tratta di un errore generato durante l'installazione.

Mi pare di capire che l'unica soluzione sia il ripristino ai dati di fabbrica. Se è necessario per riprendere la corretta funzionalità del tablet sarò costretto a farlo. Adesso scarico il software "Smart Switch" così farò un backup dei dati, spero di non perdere nulla... per sicurezza mi affiderò anche a qualche altro software di backup... penso che due backup siano meglio di uno... e poi se non ci sono alternative effettuerò il ripristino.

 

Sarebbe così gentile da indicarmi la strada più corretta per effettuare il ripristino  (come è spiegato QUI penso che vada bene) e un eventuale software di backup alternativo a "Smart Switch"? Graze!

Expert

Ciao S-Massimo,

 

considerando che in modalità sicura il fenomeno non si presenta, è possibile che una o più applicazioni di terze parti installate sul device interferiscano con il corretto funzionamento dello stesso.

 

Prima di procedere con il ripristino ai dati di fabbrica, quindi, ti suggerisco di eliminare singolarmente le app presenti sul dispositivo e verificare la connettività.

 

Ti consiglierei di verificare che sul dispositivo non siano state installate applicazioni di questo tipo:

 

-   Antivirus

-   Launcher o temi di terze parti

-   Applicazioni per la pulizia di sistema o per la gestione della batteria

 

Per qunto riguarda il backup, invece, puoi eseguirlo tramite il tuo Samsung Account:

 

-   Apri le Impostazioni del dispositivo

-   Seleziona la voce Cloud & Account

-   Samsung Cloud

-   Esegui backup del tablet

 

In alternativa per effettuare il backup puoi utilizzare anche il cloud di Google.

 

Hai verificato se il fenomeno persiste anche connettendo il tablet al tethering di un differente dispositivo, come suggerito da Cornelia_L?

 

Ad ogni modo, se dovessi procedere con il ripristino, verifica se il fenomeno persiste ancora prima di ripristinare il backup.

 

Tienici aggiornati!

 

Ciao,

Michele
Samsung Community Expert


Potenza di un altro livello: Note10 e Note10+ sono arrivati! Clicca QUI per scoprire di più!


​Ti sei appena iscritto/a? Presentati alla Community cliccando QUI

Apprentice

Grazie per la risposta...

 

Sul tablet sono presenti:

- Antivirus

- Applicazioni per la pulizia di sistema e per la gestione della batteria.

 

Sicuramente farò il backup tramite il mio samsung account (grazie per il suggerimento), per essere sicuro di non perdere dati. Al momento non mi è stato possibile verificare se il fenomeno persiste anche connettendo il tablet al tethering di un differente dispositivo, appena possibile farò anche questa prova. Giustamente dovrò verificare se il fenomeno persiste ancora prima di ripristinare un eventuale backup, altrimenti potrei rigenerare il problema (però se così fosse il backup diventerebbe in parte inutilizzabile). Mi sembra che il ripristino potrebbe essere la soluzione definitiva anche per snellire il sistema operativo da questi anni di utilizzo...

Expert

Ciao S-Massimo,

 

hai effettuato le prove suggerite?

 

Il fenomeno persiste?

 

Tienici aggiornati!

 

Ciao,

Michele
Samsung Community Expert


Potenza di un altro livello: Note10 e Note10+ sono arrivati! Clicca QUI per scoprire di più!


​Ti sei appena iscritto/a? Presentati alla Community cliccando QUI

Apprentice

Ciao, non ancora, appena lo farò sarà mia premura comunicarne l'esito...

 

AGGIORNAMENTO SITUAZIONE:

Ho fatto il reset del tablet e per non creare problemi non ho ripristinato nulla, sembrava tutto risolto ma poco dopo il problema si è ripresentato, in alcuni momenti cadeva la connessione del tablet oppure si presentava "errore di autenticazione", sul tablet non c'era praticamente nulla. Gli altri device di casa hanno connessione stabile. Non capisco... 

 

Ho rifatto il reset del tablet e a questo punto ho ripristinato il mio backup almento ho le mie cose al loro posto. Il problema si è ripresentato.

 

Ho fatto il reset del router, il problema si è ripresentato.

 

Un pomeriggio dedicato a cercare di sistemare  un problema che invece è rimasto...

 

Secondo me (se escludiamo il problema hardware) c'è qualcosa che non va nell'ultimo aggiornamento, il problema si è generato da quel momento in poi, prima non avevo nessun problema di connessione. Non c'è qualche modo per tornare alla versione precedente?

 

L'ultima prova che mi rimane da fare è provare un altra connessione, ma al momento non mi è possibile...

 

AGGIORNAMENTO SITUAZIONE (2):

Da circa mezz'ora la connessione è stabile, ho disattivato completamente il risparmio energetico.

Posso dire che il problema è risolto in parte... quando devo usare il Wi-Fi devo rinunciare al risparmio energetico e dire che prima funzionava così bene... spero proprio che Samsung provveda a sistemare questa cattiva gestione del risparmio energetico nel wifi...

Expert

Ciao S-Massimo,

 

Ti suggerisco di effettuare la seguente verifica:

 

-   Accedi alle Impostazioni del device

-   Manutenzione dispositivo

-   Batteria

-   Tap su Medio

-   Personalizza

-   Verifica che la spunta su Uso rete in background sia attiva

 

Nel caso in cui utilizzassi il risparmio energetico massimo, invece, dovrai eseguire la stessa procedura e successivamente attivare manualmente la connessione wi-fi e disattivare la modalità aereo.

 

Tienici aggiornati!

 

Ciao,

Michele
Samsung Community Expert


Potenza di un altro livello: Note10 e Note10+ sono arrivati! Clicca QUI per scoprire di più!


​Ti sei appena iscritto/a? Presentati alla Community cliccando QUI

Visualizza soluzione nel messaggio originale

Highlighted
Apprentice

Ciao,

 

grazie per il suggerimento che applicherò immediatamente... terrò il tablet sotto osservazione e vi informerò sugli sviluppi...

 

AGGIORNAMENTO:

Ho riattivato il risparmio energetico seguendo il suggerimento di

 

-   Accedi alle Impostazioni del device

-   Manutenzione dispositivo

-   Batteria

-   Tap su Medio

-   Personalizza

-   Verifica che la spunta su Uso rete in background sia attiva

 

Ieri  il tablet è rimasto sempre collegato al wifi e non si è mai disconnesso.

Migliori autori con likes