Open search

Smart TV Model UE75JU7000L issue with NETFLIX - Error tvq-pm-100 (5.2.12)


Hi, I've got the same issues with my MU6409 Samsung TV and Netflix.


I've already spent hours with both Netflix and Samsung support without success. 

Link to my post in the Samsung community:


Do you have any solution? 

New Member

This does 'appear' to be a data supply problem. I think I have similar problems on my samsung ue60, which I'm attwempting too ...
'If I were you' (what I'm doing)
1 connect TV via ethernet cable - you'll get a far faster and better quality signal (without the duplication of wi-fi)
2 Asertain speed of router/hub (I've just got a new gigabit talktalk router - which to benefit from fully on PC had to install an additional card)
3 Use TV browser on youtube to test signal .. search for '4K' - you'll get a list of videos in 4K quality
    If these play fine (for their duration) without freezing then you've a better signal than I

In addition to my router I also have a 'Whitebox' to monitor signal. I've moved ethernet cable for TV from whitebox back to router to see if thats the bottleneck in my signals supply (I'm still on point 3 - I'll let you know!)

New Member

I have the same error, I have tried to reinstall the Netflix app and turn off/on the Samsung but the problem remains, seems to be a common problem but neither Netflix nor Samsung are giving any effective solution. 

New Member

I have had this error and noticed sometimes another SmartTV app is kind of stuck on, even playing the audio from it instead of the Netflix audio once a show starts. Specifically this has happened with Hulu. Restarting Netflix or the TV never fixes it, but opening Hulu then switching to Netflix seems to work. Dunno if this is the cause of anyone else's issues but worth trying!

Top Liked Authors