Support

Open search

Optical audio output as default?

Apprentice

Is there a way to set my optical audio output as default?

My UE55MU7050 automaticly switches back the internal speakers of the TV when I disconnect my wireless headphones, it creates a echo cuz my soundbar also received a optical input from the TV. 

2 REPLIES 2
AndrewL Moderator
Moderator
@Pieter123: Which sound bar are you connecting to the TV? Typically you need to adjust the source on the sound bar itself if you're connecting via optical cable (this is 'D.IN' on Samsung models). Then , set the speaker output on the TV itself to your soundbar by going to Settings > Sound > Sound Output and selecting the sound bar from the available devices. Hope this helps.
Apprentice

Thx for replying! It's a Sonos wiresless playbar (not a sonos Beam).

I can't find anything in the settings of the sonos system related to adjusting the source.

I think the playbar is acting as a slave and doesn't give any signal to the TV via the optical wire, since the playbar outputs sound even when the source on the TV is set on 'internal speakers'. Any other surgestions?

Top Liked Authors