Open search

Error while opening Netflix


@CarolinaW wrote:

Thanks! Where did you purchase it from? 

Hi Carolina,


I think I bought it in Colombia. I live in Europe, but i have a holiday home in Colombia, and its a small TV we use there in an upstairs room. I cant recall if I shipped it over with some furniture, or bought it there now. My memory is terrible,


We have an LG TV in Colombia and the Netflix works fine. Its only the Samsung that doesnt work. Also the Samsung is in the same room as the wirless router, whereas the LG in on a different floor.

Just Browsing
It works!

Hi all i have a problem with my netflix app my TV model is UE55NU7172 softwear version T-KTM2LDEUC-1020.8 the problem is when i start the app it shows netflix loading and just shuts it down no error code no nothing and that is it.i tried reinstalling on factory mode creating new account restart smarthub logged out and in i cant delete it because it comes originaly with the TV any help maybe ?



Hi all, 

I have tried everything that I saw on internet and couldn't make my Netflix to work. My TV is 17 series, 49nu7300 , and i open Netflix and doesnt load. It tries and goes back to menu. I changed my DNS, I reseted the TV, the smart hub... Reinstalled app.... Disabled ip6v, disabled autorunlast app.... Reseted my router.. Unplugged the TV for few minutes... Netflix won't work! Please help me

Did you solve your problem?
How did you get yours to work?

i tried all the same nothing works i tried running it on my phone and it works but when i try transfering it to the TV it does the same thing starts the app and than closes

Is Samsung or Netflix will release an update fixing this? My TV is brand new! Unacceptable!
First Poster

I have the same problem. On my big TV, Netflix stopped working last night. I went to bed and the one in my bedroom worked fine. As of today, neither of them work. I've tried all manner of "solutions", including a full modem and router reset, but nothing solves the problem. This is only the Netflix app that refuses to start, everything else works fine.

First Poster
I have the same problem. My TV model is QE49Q6FNATXXH. Netflix was working great until a few days ago. Now I can't open it. Whenever I try to, it says "Loading..." for a second and the screen goes black for another second and goes back to right before clicking on Netflix. It's like the app isn't even there and when it tries to open it, it just refreshes everything. I have tried every possible solution on the internet and nothing works. Really frustrating, since Netflix is the only source of 4k movies I use, and not being able to access it makes the investment in this TV useless.
Top Liked Authors