Support

Open search

error code 0-1 shows when trying to connect to smart hub

First Poster
Thanks Mox. Tried that but, getting error code 102 now.
First Poster

Go network / network status / ip setting / DNS setting change to manually and enter DNS server 8.8.8.8

New Member

Make sure you are signed in through your Samsung account. Your internet  connection  should be strong. 

Top Liked Authors