Support

Open search

Samsung Smart TV stopped connecting to internet (wifi and Ethernet)

First Poster

After yesterday's post wth all the troubleshooting that I listed out... I woke up this morning to try a few of them again, and then I just turned off the TV and held down the power button of my remote for 30 seconds until the red light on the remote stopped blinking and the power light on the bottom-right corner of the TV stopped blinking.  I then turned it back on and it MAGICALLY connected to the internet!!!  It was slow and sluggish at first, but apps are up and running again from the TV and from the Amazon Firestick.  Netflix took the longest as I am sure it uses the most internet bandwidh.  The connection is still a bit slow and sluggish but its far more progress than I have had in most of 2018 with this problem.  I will keep monitoring the situation to see if the connection holds or if today was just a miracle moment.

 

Orgiinal post from Friday, December 28th:

 

I bought my Samsung TV in November 2017 and just past the 1 year warranty now (it is now late Dec 2018).  My WIFI connection problem started a while a go while still under warranty but I wasn't getting quick solutions or any good results and time just went by... so here I am now with a TV that does not connect to my WIFI Internet.

 

Model:  UNMU658000 - 4k UHD 65" Smart TV

 

Comcast Internet Connection:

I have checked all internet settings on my router and with all other home devices (computers, cell phones, etc.) and the connection is just fine.  Comcast even came over to install a fresh new router of the box for me to ensure no issues.  I also have an Amazon Firestick connected to my Samsung TV and the Firestick is picking up the WIFI signal just fine.  The TV and the router are on oppposite ends/floors of the house by the way... dual network (2.4 and 5) that appear as two seperate names, even though both have the same password.

 

Samsung Troubleshooting:

Comcast did their part, so I spent a good chunk of my day today troubleshooting with Samsung on the phone from:

1)  unplugging the TV and the router and replugging after 5-10 minutes

2)  manually changing the DNS Server (8.8.8.8 / 8.8.4.4 / 4.2.2.1 / 208.67.222.222)

3)  a full factory reset

4)  downloading the latest Firmware software upgrade file onto a USB pen drive and loaded it onto the TV, and finally,

5)  connecting via my cell phone hotspot.

 

NONE of these solutions have worked.  I went to Best Buy to see if a WIFI Range Extender will work (will try it tomorrow), but have very little expectation that it will work.  The last resort option will be to call a local Samsung-Authorized technician for a home visit to evaluate, but since I am now out of warranty, I expect the cost of this visit and any followup labor/parts to be expensive.

 

I can get to basic apps like Netflix, Pandora, etc through the Amazone Firestick, but this is more about principle that I want my TV internet connection to be functional after paying so much money for a "top of the line" TV.

 

Are there any other solutions I can try which I havent mentioned above or by others in this thread?

 

 

 

 

New Member

Setting manual IP and DNS solved issue for me.

First Poster
I unplugged it from the mains, then re connected. Seemed to work.
First Poster

I have read thru the last year of blogs for the Samsung WiFi connection issues!   It is unbelieveable that Samsung would allow this problem to occur as my Vizeo works flawlessly with my current router and configuration!!  

 

Can someone provide me the DNS and IP manual addresses that appeared to work the best for them??  Very much appreciated as my next move is a remote thrown thru the screen.  I’ve probably re entered my WiFi password over 100 times!!

Apprentice

It's so annoying but my workaround using an old dedicated 2.4ghz router has stopped working now. Samsung suggested that I could there was a way to contact their developers (after I had directd their support people to this thread). The support people wouldn't do it for me and I can't out how to do it. They said I could do it through the portal where I have registered the TV online? If I end up having to buy a 4k TV streamer, that will be me finished with Samsung! 

First Poster

I have found that resetting using the remote upon use is easiest. I turn the tv on, then hold down the power button until the tv resets (about 10-20 seconds)...the voila the wifi is attached. Annoyed that i have to do it every time but way better then re-entering my password. 

New Member

Hello, I've pass through this problem months ago, the wireless connection just failed after a few minutes connected, so, to solve the problem, I've pluged the ethernet cable directly on TV, after that, I gone to the IP config, and puted manually the number that my router assign to my TV, it completely worked, I talked to a lot of people before, the root of the issue is that the product have difficulties of get IP Address, so after a while the connection fall, but you putting manually the number that is given by cable, it works pretty well. 

New Member

Just spent a few hours trying to re-connect a 48H6400AK ,in the kids room, to wifi with no luck , tv had been working fine but has stopped receiving wifi in the last few days , could not find the wireless network only wanted wired .  Read all of the posts I could find on the internet , tried a few , they didn't work and gave me a headache -  easiest solution for me was to use a cheap wifi extender  , set it up on my network ,then plugged it in a power socket  next to the tv and connected to tv using supplied short Ethernet cable , it was accepted as a wired connection so now able to use Netflix etc again. Not an ideal solution but cheap neat and easy to do and no long Ethernet cables running up the stairs. Hope this helps someone.

New Member
Thought I had the same issue Bobik, tv just stopped connecting, IP settings were manually set and IP address, subnet mask, gateway & DNS setting all displaying 0.0.0.0
Reset the tv but still no luck. Went back to highlighted IP settings where it was set to manually, and used right arrow on remote to open sub menu and change the manual setting back to automatic. It worked. I knew there was nothing wrong with modem as every other device connected fine to the network. Kids must been playing with the remote.
Apprentice

I have the exact same issue with my UA65KAS8500 whereby Samsung South Africa are surprised at the problem I am faced with and are trying to tell me it is my Fibre Service Provider who is at fault... I am also told you are out of warranty and this will cost you... My response is Hisense offer the same quality at a portion  of the price and I will never purchase another Samsung product again... PS4 connects, DSTV connects, Dell Laptop connects, iPhone connects, iPad connects... Common sense then dictates that the problem is Samsung!!! Spend your hard earned savings on a product which will only last two years hence I say buy a Hisense at a fraction of the price and forget Samsung!!!

Top Liked Authors