Support

Open search

Failing to find QNAP NAS Folders

First Poster

For nearly 12 months we've clicked on the QNAP NAS icon at the top of our Multi-room app 'next to Spotify and all the other music sources' to connect to our NAS 'Network Accessed Storage' which is on the same Wi-Fi network as our 3 x R1 WAM1500 Speakers. When we've done that we've been able to browse any of our NAS Folders to play whatever music we wish. The only problem now is that none of the folders are showing on our NAS through the app! 😔 We can't play any of our music.  🎶 

We've gone through all the Multi-room app settings to try to log into our NAS again but can find no such settings! 😔 We  can't find any way around this! 

Any suggestions would be very much appreciated! Thanks in anticipation. 

 

3 REPLIES 3
ChrisM Moderator
Moderator

Hi @Marrach.

 

Have you tried removing the NAS drive from the Multiroom App and then re-adding?

First Poster
Thanks for your response ChrisM. No I've tried to find a way of doing what you suggested but to no avail. Maybe I'm missing it somewhere! Please advise how to do this? Thanks in anticipation! Marrach
New Member

I have the same problem! the option to have our music that is on our network as a source has disappeared we only have My iphone and all the subscription services but not our network, this has disappeared since I last updated the app. Did you find out how to add your Nas in as a source? 

Top Liked Authors