Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Samsung watch alarm function

(Topic created on: 13-01-2023 10:34 AM)
886 Views
Littledigby
First Poster
Options

hi

 

I'm hoping someone can help! I set my phone to do not disturb each nighg but alarms are enabled. My alarm is always set to vibrate. Until yesterday, this was working as usual but for the last couple of days, my alarm now only vibrates on my watch. I don't sleep with my watch as I need to charge it overnight. Any advice on how to enable the alarm on my phone again? I was an hour late waking up today 🙃 

0 Likes
2 REPLIES 2
julie4kids
First Poster
Options
I had the same problem only with WhatsApp notifications. Turned out I had pushed something in the samsung wearable app and it had stopped things from coming through
0 Likes
AndrewL
Moderator
Moderator
Options

@Littledigby: If you take off your watch at night, then I recommend toggling off Bluetooth on your phone (Settings > Connections > Bluetooth > Off, or swipe from the top of the screen to the bottom and tap the Bluetooth symbol so it greys out). Now you're disconnected from your watch, the alarm sound/vibration should come through your phone as normal. You can also head into the Wearables app, check the Apps list and toggle off the Clock app. 

It is also worth double checking your Do not disturb settings via Settings > Notifications > Do not disturb > Exceptions > Make sure that Alarms is toggled on. If you head to the Clock app > Alarms > Tap the 3 dots in the top right > Settings, you can also toggle on 'Vibrate for alarms and timers' for when your phone is set to Vibrate or Mute. 

0 Likes