Support

Open search

How to get application notifications enabled by default in Galaxy Wearable?

New Member

I have my own application able to send notifications. All notifications works on phone.

After pairing galaxy watches and install Galaxy Wearable, my own application is not enabled for notification by default in Galaxy Wearable. What i have to do to make my own application enabled by default?

 

Galaxy Wearable -> Notifications -> Manage notifications
->...some app. is enabled by default. What is necessary to do to get enabled my own app. by default?

0 REPLIES 0
Top Liked Authors