Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Galaxy Watch 4 Classic Phone Alarm Volume on Watch

(Topic created on: 17-08-2022 03:25 PM)
PearlMikeJam
First Poster
Options
Wearables

I have alarms set on my phone.  I do not want the watch alarm to ring.  On previous Wear OS watches, there were ways to adjust the alarm volume on the watch, but this device seems to have the alarm volume tied to alarms set on the watch itself.

I have my alarms in the Google Clock app on my S21 and they play Spotify playlists instead of ringing.  I have seen it suggested that the alarms should sync with the watch, but I do not see any alarms in the Google Clock app on my watch.  As a result, the watch alarm sounds rather loudly when the phone alarm starts.  I do not want the watch to do anything.

I have been told in the past the only solution was to put the watch in airplane mode.  Recently that has stopped working.  The watch still stays connected to the phone even in airplane mode.

Is there a solution for this yet?  With the recent behavior change to airplane mode, this has become increasingly frustrating.

0 Likes
5 REPLIES 5
papashaun
Helping Hand
Options
Wearables
If you open the Galaxy Wearable app on your phone - go to watch settings - notifications - it will show all the recent notifications from apps on the phone to the watch - you should see Clock as one of them If you toggle that off it should stop your watch getting an alarm notification from your phone ( can still set an independent alarm directly on your watch if you need )
0 Likes
PearlMikeJam
First Poster
Options
Wearables

Thanks.  I have tried that.  The notifications are off in the Wear settings for the Clock app and the alarm still rings on the watch.  I rebooted both devices and toggled the notification.  The alarm still rings on the watch.

0 Likes
papashaun
Helping Hand
Options
Wearables
Hi - sorry I've just re read your initial post and realised you are using Google Clock rather than Samsungs own clock app ! Not sure how notifications in Google Clock work
0 Likes
PearlMikeJam
First Poster
Options
Wearables

For anyone interested, a work around is to uninstall the Google Clock from the watch.

 

This is not ideal.  I prefer Google clock on the watch, particularly the Timer tile.

Hoping this can get resolved soon.  This was not an issue on previous Wear OS versions and watches.

0 Likes
GFreak01
First Poster
Options
Wearables

I've bypassed this by going into the accessibility settings > hearing settings, and enabled mute all sounds.    Of course I am fine with zero sounds from my watch.

0 Likes