Support

Open search

Unable to navigate settings - check that One Connect is connected

Highlighted
First Poster

I've just bought a 65" KS8005, and we've spent a good day attempting to set it up.

 

It keeps showing the error "Check that the One Connect is connected to the TV". If I unplug the One Connect and plug it back in, I will actually briefly get the menu. When I finally discovered that, I was able to update the formware.

 

However, after doing that, the remote is now unresponsive. I will still on occassion get the menu when unplugging/plugging in the One Connect, however I am unable to navigate the menu.

 

The problem doesn't seem to be the remote. It does recognise some keypresses (namely power off), however I cannot use navigate the menu. After a brief period (perhaps 15 seconds), the menu will disappear, and only way to get it back is to unplug/plug in the One Connect until it reappears.

 

We tried plugging a Chromecast into the One Connect – it does recognise that something is connected, and I can attempt to cast to it from my devices (they will just never connect).

 

We tried changing the cable also, that didn't help with the issue.

0 REPLIES 0
Top Liked Authors