Open search

Series 7 tv suddenly stopped allowing timeshift.

First Poster

Model UE50NU7470

Software: 1270.6

Hi, so this is the second time this has occurred; all of a sudden the pause TV function has just stopped working.

Previously I had to call support and I think it ended up with a full factory reset on the TV.


However I don't really want to have to do that again to a 500 quid TV which should be doing this function with no issues.


The HDD is a 1TB Seagate, correctly formatted with 950gb of free space.

The TV can see it and play recordings from it.

Timeshift/pause function has been working, but all of a sudden it's just stopped.

When I press pause, the dialogue box says "failed to record".



Hi @Max2ksr 


Have you tried disconnecting the HDD for a few minutes before reconnecting to see if this helps restablish the connection?

I ended up just formatting the HDD which has fixed it. But I guarantee that in 5 months time it'll mess up again.
Formatting the HDD isn't the answer, even if it is a fix.
Top Liked Authors