Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Samsung QLED QE55Q8DN - spamming UDP packets on port 15600 to local devices in homenetwork

(Topic created on: 03-08-2022 12:57 AM)
frustratedBEAR
Apprentice
Options
TV

Hello,

I have an Samsung smart TV called "QE55 Q8DN" which i bought a few years ago. I love the TV, really good speakers, fast menu and overall great build quality and picture details and settings.

But ive seen some weird packets being casted out from the tv to every device on my home network at a constant rate of 1 message /5-10sec for as long as the TV is On. Packets are referred to as

"UDP packet | port 15600" *


Ive tried looking into my TV settings and disabling every smartcast feature that i can find. I just want to stop boggling my firewalls with these spamming attempts. Is there any solution to this?

Picture: [img]https://i.postimg.cc/TPmjTMD3/samsung-TV-UDP.png[/img]

0 Likes
4 REPLIES 4
Dandy__
Navigator
Options
TV
Hi frustratedbear the best thing I recommend you is it to contact Samsung support you contact them here in Samsung members go to support scroll down and you will find text chat
frustratedBEAR
Apprentice
Options
TV

Hey Dandy and thank you for the response. Yeah feel like its a weird topic but i  have tried disabling every setting in the TV itself. Aswell as restoring to factory default without any difference on the problem with packets being broadcasted.

Trying to chat with Samsung directly and see if they got any fix for this. Seen this issue on Reddit and on DD-WRT Forum aswell. And they wrote since FW only work WAN to LAN and not LAN-LAN i could only apply a manual script. But my router is not custom so i cant install Linux firmware on it since its owned by my ISP.

0 Likes
frustratedBEAR
Apprentice
Options
TV

I have talked to the support at Samsung by now. And unfortunately he did not have any solution on how to completely disable the Broadcasting feature sending out packets.

So if anyone else here knows why this TV model does as described, please post a fix. Because since ive dealt with Samsung issues before and if i remember correctly they will not do anything about this.

0 Likes
Ibuki Morino
First Poster
Options
TV

I just recently built a pfSense firewall to see what the hell has been going on with my traffic too.  I have always had issues with this TV. 

EVENTUALLY I got the Game Mode to work and it lowers my input latency from 24ms to about 8ms, which is quite nice for fighting games like Smash Ultimate.

I get the same issues, port 15600 spams multicast traffic and it all shows up on my firewall.  I have since set up multiple VLANs and put the television on its own subnet.  I also have it connected to a managed switch, TP-Link TL-SG108E. The switch allows me to throttle the TV's bandwidth and turn on a function called Storm Control, which is supposed to also throttle the multicast.  With the VLAN separating it from all of my videogame networking, and the Storm Control throttling the 15600 port spam to 10 kbps, I think I may have stopped some internal lag in my videogames.

On the flip side, my TP-Link smart switch has IGMP snooping, and my pfSense router firewall has an IGMP proxy feature which I haven't set up yet.  I am not 100% certain, but I think those features are what the 15600 multicast spam is meant to communicate with and find, and the 15600 spam is like a client advertisement for IGMP.  I haven't had the time to set it up yet entirely, but yeah. Try setting up your IGMP proxy and maybe the 15600 spam will stop trying to find it.  I don't know though just a hunch :smiling-face:

 

Other issues I've been having with my Samsung smart TV is the ***** thing getting stuck on the "Detecting Devices" screen, and not recognizing my Nintendo Switch, and the Nintendo Switch isn't even listed on its manual device list 😞

0 Likes