Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

QE65Q64R going bonkers

(Topic created on: 27/12/20 11:04)
martinloschwitz
First Poster
Options
TV

Hi everybody,

I tried posting this to the German community board already but did not receive any replies, so I am hoping that maybe the wider community here has some idea on what might be wrong with my TV. I own a QE65Q64R 2019 QLED TV that has worked absolutely flawlessly until Thursday. On Friday evening, it started to act up completely, showing the following symptoms that apparently have come to stay:

 

  • Using the guide when switching between DVB-C channels is incredibly slow, the same goes for opening certain parts of the configuration menu -- no matter whether there is a CI+ module plugged in or not
  • All apps (Amazon, Netflix, Disney+) built into the TV have stopped working -- when trying to open them, I will see the turning wheel for a short time and then it will throw me back to the main menu.
  • The device loses its connection to the smart remote control upon every restart, i.e. I have to press the two buttons on the remote to manually initiate a reconnect. Most of the time, the thing will show a red flashing LED.
  • The TV keeps forgetting configuration changes. If I, for instance, change the network configuration and restart the device, the settings will be back to what they were before.
  • The device is also offline, i.e. it doesn't show up in Chromecast menus or AirPlay menus on any of my smartphones. I do see DHCP requests of the device in my DHCP server log on the router, though. The Samsung SmartThings app presents it as "Offline" anyways.
  • I cannot factory reset the device. I can select the menu option, wait for the process to finish, but when the TV reboots, it will have the very same configuration again that it previously had. Resetting the SmartHub appears to not have any effect either.
  • DVB-C channel search doesn't work; when trying to do that, the TV jumps to "done; could not find any channels" almost immediately.
  • AirPlay is greyed out in the configuration menu
  • Opening the "About this TV" page in the menu to figure out details of the device such as the serial number takes roughly a minute before the menu finally appears.

What is interesting is that once I have tuned in a DVB-C channel from the old channel list, I can watch TV just as usual (until I want to switch channels, at least). The decoding hardware appears to be fine, but I do have a strong feeling that something on this device has gone bad. Any opinions or hints will be much appreciated. Thank you very much in advance!

 

0 Likes
Reply
0 REPLIES 0